1. Download our Official Android App: Forums for Android!

General LG Stylo 2 and Gmail Contacts Not Sync'ing

Discussion in 'Android Devices' started by RealFastOne, Jul 10, 2016.

  1. RealFastOne

    RealFastOne Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    104
    Joined:
    Jun 11, 2012

    Jun 11, 2012
    104
    15
    38
    Ohio
    If you are the owner of an LG Stylo 2 and noticed that new contacts you enter through the phone are not syncing with your Gmail contacts, try this FIRST:

    When you are saving the new contact, the field "Phone contact" at the top of the screen has a drop down menu arrow to the right. The drop down give the option to save it to Google, or some other contact list. I have not found a way to make Google, or one of the others, the default, rather than the phone, You can go back and edit contacts already saved into the phone by selecting the contact and using the pencil (edit) icon to make the change. You can sync the change at the main Contacts screen by selecting the menu options (the thee dots at the upper right), > More > Sync now.

    A quick look at prior postings here does not show this issue being addressed. After spending much time over the weekend deleting and re-installing Google, apps, and accounts, I found this solution buried at the bottom of a post somewhere. It should have been the FIRST thing suggested to try, though I am glad I found it. I have never run into this before. I hope this saves someone else some time.
     

    Advertisement

    #1 RealFastOne, Jul 10, 2016
    Last edited: Jul 11, 2016
Tags:

Share This Page

Loading...