1. Download our Official Android App: Forums for Android!

Support Lg thrill 4g wifi issues

Discussion in 'Android Devices' started by snowboarder318, Sep 12, 2011.

  1. snowboarder318

    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    2
    Joined:
    Sep 12, 2011

    Sep 12, 2011
    2
    1
    6
    So I made the switch to at&t three days ago and since I came home I've tried to use the wifi on my phone, it connects to the router but doesn't access the internet, my wife got the same phone and the exact same thing happens. Connects to the router, but wont load webpages. So to test my router I pull out my sprint intercept login to the wifi router, pull up the browser and it works perfectly. So it seems like it is a thrill issue...Anyone have any ideas?:thinking:
     

    Advertisement

    Debjir likes this.
  2. Mr. Ed

    Mr. Ed Extreme Android User
    Rank:
    None
    Points:
    313
    Posts:
    6,666
    Joined:
    Jun 27, 2010

    Jun 27, 2010
    6,666
    1,464
    313
    Phones
    Over Yonder
    no issues here...on 4 different routers
     
  3. snowboarder318

    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    2
    Joined:
    Sep 12, 2011

    Sep 12, 2011
    2
    1
    6
    So strange for me. All the laptops work in the house also, tried an "Open" router setting, then switched it back to secured. I got the wnr2000 net gear router. It's just weird to me that my other 'droid phone works flawlessly on wifi and the thrill doesn't. Just super bummed at the moment hoping someone has some ideas for me to try!

    Thanks :D
     
  4. andyst

    andyst Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Sep 12, 2011

    Sep 12, 2011
    2
    0
    5
    I think I had the same problem with wnr1000 router. What fixed it for me was changing the wireless mode in the router settings ( wireless settings -> mode: from "up to 150 Mbps" to "up to 54 Mbps" ) .. not an ideal solution but at least it works now.
     
  5. BigCiX

    BigCiX Android Expert
    Rank:
    None
    Points:
    273
    Posts:
    3,592
    Joined:
    Jul 30, 2010

    Jul 30, 2010
    3,592
    363
    273
    California
    This would happen to my last android phone. Try to longpress on your network and forget about it. Then try connecting again. If all else fails save your important stuff on the SD card and perform a hard reset. That'll usually works. At least it did for my issue (twice).
     
    llcoolwill likes this.
  6. llcoolwill

    llcoolwill Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Sep 14, 2011

    Sep 14, 2011
    1
    0
    5
    I bought my phone 2 days ago. Started having this problem. It wasn't the router at all. I tried turning off the wifi and back on with no success. Right before I got it working, I had switched to Airplane mode and then turned airplane mode off. I hope it works for you.

    Restarting the phone may be another idea.
     
  7. xtremescotty

    xtremescotty Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Sep 30, 2011

    Sep 30, 2011
    1
    0
    5
    My husband and I also both bought the LG Thrill and are having an issue with wifi connectivity. In the beginning it only seemed to be an issue if both of us were using the wifi, now it intermittently freezes and looses the connection. I think we both are going to exchange our phones and try something else, too many poa things already.
    I'm having a major issue with my screen blinking and calls cutting in and out (defective unit, possibly).

    D-Link router, don't know much more than that as that is my husband's area of expertise.
     
  8. ksmith25B

    ksmith25B Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Oct 10, 2011

    Oct 10, 2011
    1
    0
    5
    USArmy
    OK so having this new LG Thrill is pretty awesome,I've had this for less than a week, been having issues with my wifi not connecting, searched around and everyone having issues, I have fixed the problem. I have a Belkin N150 router and its normally not what I use. Even the salesman couldn't figure out why their wifi wasn't working in the store with this device.

    I managed to change my wifi channel settings, default was set to 11, changed to channel 6, and extension *if router has it* channel 10 or 2, also I turned on protected mode as this deals with certain apps needing to use port80 for browsing and voip. and Viola I'm posting this thread on wifi with no issues and browsed more pages before I powered. Hope this solves ur issues, oh an don't change your bandwidth to 54MBps if its higher, you will lose the upload and download speed of your pages. Hope this helps everyone, now back to watching Netflix on my Thrill
     
Tags:

Share This Page

Loading...