1. Download our Official Android App: Forums for Android!

Support LG Tracfone keeps turning on wi-fi at random

Discussion in 'Android Help' started by Tom the Android newbie, Apr 14, 2016.

  1. Tom the Android newbie

    Thread Starter
    Rank:
    None
    Posts:
    0
    Joined:

    My LG34C ("Fuel") keeps turning on its wi-fi randomly and I can't find a way to stop it. I've Googled all over and tried the usual things suggested:

    1)I've looked at Settings>Wi-fi but there's no Advanced tab
    2) I've looked at Settings> More... >Wireless & Networks>Mobile Networks but there's no Connection Optimizer that other people talk about
    3) I've gone to individual apps (Yahoo Mail, G-mail, Facebook) and tried to find something to disable autoconnecting to wi-fi... and nothing seems to work. IOW, I've tried unchecking everything that I think would cause this.

    When I power the phone up in the a.m. before I have my router & cable modem turned on there's no problem. It just seems to be a problem with my own home system, not when I'm out and about. But I can't find any auto-detect settings in the phone.

    Any ideas, anyone? Thanks in advance. (BTW, forgot to mention: I have Android 4.4 and Tracfone service.)
     

    Advertisement

  2. Jfalls63

    Jfalls63 Android Expert
    Rank:
     #30
    Points:
    818
    Posts:
    4,130
    Joined:
    May 15, 2015

    May 15, 2015
    4,130
    3,052
    818
    Male
    Electrician
    Satsuma,Alabama
    Do you have Tracfone app installed? It has Wifi Optimizer setting .
     

    Attached Files:

Share This Page

Loading...