1. Download our Official Android App: Forums for Android!

"lge android mtp device cannot start code 10". when in download mode

Discussion in 'Android Rooting' started by Donnyten, Feb 28, 2016.

  1. Donnyten

    Donnyten Lurker
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    Feb 28, 2016

    Feb 28, 2016
    1
    0
    15
    Female
    I have an LG G4 on t mobile, version H811. I am currently running CM13, however, i can't get gapps to install as it requires me to use * twrp recovery* to flash ( it specifically says this when trying too install the zip file). so...currently, when trying to do any variant of a fastboot command using adb/fastboot I am stuck at "waiting for device" until the computer can start the device neccessary


    I am trying to flash a custom recovery to my device, but when the phone gets put in download mode i am getting " "lge android mtp device cannot start code 10". " I can not perform any of the essential fastboot commands because the device can't start. I have tried, updating drivers, and trying different mtp drivers available to me, none of which worked. I've tried to do this on 3 pcs running windows 7, 8 , and 10 and they all fail.

    Is there a solution to this issue? surely i'm not the only one having this problem. Searching the forum yielded only Samsung results with the same error message. Following the lines of going to the registry and deleting a specific entry, it still didn't work, so please, any help?

    PS. reinstalling the drivers for my device does nothing, and windows is already updated.
     

    Advertisement

Share This Page

Loading...