1. Download our Official Android App: Forums for Android!

Light vibrations when typing on keypad

Discussion in 'Android Devices' started by abourne, Nov 4, 2009.

  1. abourne

    abourne Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    66
    Posts:
    155
    Joined:
    Nov 3, 2009

    When I type on the keypad on my HTC Hero, I get a slight vibration after each character is touched.

    I see it typed, so I don't need the vibration feature.

    Is there any way to turn this off?
     

    Advertisement

  2. aznsmith

    aznsmith Well-Known Member
    Rank:
    None
    Points:
    15
    Posts:
    96
    Joined:
    Oct 17, 2009

    Oct 17, 2009
    96
    0
    15
    settings -> Locale & text -> touch input -> text input -> vibrate when typing
     
  3. abourne

    abourne Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    66
    Posts:
    155
    Joined:
    Nov 3, 2009

    Mission Accomplished!

    Thank you aznsmith!

    When I use the dialing pad to make a call, it's vibrates when I hit the numbers, even with the settings above.

    It's not doing this with the keyboard in general now that I've turned it off in settings, however, it's doing it on the dialing pad.

    I updated the Firmware today, it's possible that it started after the update.

    Question:

    How can I turn this off on the Dial Pad when making a call?
     
  4. shaunf

    shaunf Lurker
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Sep 16, 2009

    Sep 16, 2009
    6
    0
    5
    I am experiencing the same problem...anyone have a fix?
     
  5. abourne

    abourne Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    66
    Posts:
    155
    Joined:
    Nov 3, 2009

    Did you just update the Firmware too?
     
  6. shaunf

    shaunf Lurker
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Sep 16, 2009

    Sep 16, 2009
    6
    0
    5
  7. 3jsquared

    3jsquared Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Dec 29, 2009

    Dec 29, 2009
    2
    0
    5
    I am experiencing this as well. Yes, it started after i updated the firmware. Great.
     
Tags:

Share This Page

Loading...