1. Are you ready for the Galaxy S20? Here is everything we know so far!

Link2SD second partition problem

Discussion in 'Android Apps & Games' started by Pablenxx, Dec 11, 2013.

  1. Pablenxx

    Pablenxx Lurker
    Thread Starter

    Hi people here's the problem:

    I have a chinese mt6589 ICS, rooted, an SD class 10, partitioned a second part, fat32, primary, 1Gb to symlink apps using Link2SD, when i first boot with my new 2nd partition Link2SD runs the script and mount it everything seems to go fine, but here's the thing. After next power on of my phone the second partition doesn't mount anymore !!!! and Link2SD keep saying "script can't be created, mount: Invalid argument", when i erase the second part and do again, mounts by the first time as i said and never more.

    Any ideas ??
     



    1. Download the Forums for Android™ app!


      Download

       
Loading...
Similar Threads - Link2SD second partition
  1. Susanbee749
    Replies:
    1
    Views:
    1,127
  2. Robert Richards01
    Replies:
    2
    Views:
    781
  3. BlueFoxMobileGaming
    Replies:
    3
    Views:
    662
  4. kumaranil13k
    Replies:
    4
    Views:
    1,122
  5. kumaranil13k
    Replies:
    9
    Views:
    2,125
  6. kumaranil13k
    Replies:
    10
    Views:
    5,172
  7. kumaranil13k
    Replies:
    3
    Views:
    1,344
  8. kumaranil13k
    Replies:
    1
    Views:
    873
  9. norweger
    Replies:
    7
    Views:
    1,653
  10. norweger
    Replies:
    5
    Views:
    2,267

Share This Page

Loading...