1. Download our Official Android App: Forums for Android!

Support list of processes top right corner... please go away!!

Discussion in 'Android Devices' started by tykazowsky, May 14, 2010.

  1. tykazowsky

    tykazowsky Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    May 14, 2010

    May 14, 2010
    3
    0
    5
    Alright, I have a N1 and at some point, a list, which appears to list all my processes, has appeared in the top right corner of my display, and is ALWAYS on regardless of what im doing, in any app, at all times.

    I believe it first appeared when I installed an app called PowerSaveMode.

    I have uninstalled it, and checked settings and such, but it appears to be separate from that.

    This is an example of what it looks like:

    5.8 / 8.03 /6.77
    system_server
    akmd
    droid.launcher2
    synaptics_wq
    es.screebl.lite
    pps.googlevoice


    It always changes depending on what im doing, so its not always just that...

    How can I get rid of it??? PLEASE HELP! :thinking:
     

    Advertisement

  2. spideyb

    spideyb Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 11, 2010

    Aug 11, 2010
    1
    0
    5
    Did you ever figure this one out? I just started getting this exact same thing on my Milestone.
     
  3. pigbenis

    pigbenis Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 11, 2010

    Aug 11, 2010
    1
    0
    5
    me too! any help?
     
  4. tykazowsky

    tykazowsky Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    May 14, 2010

    May 14, 2010
    3
    0
    5
    i never could get rid of it... even when the new froyo came ota and i updated my OS it still remained...

    however, i have since rooted my phone and it is no longer there.. it disappeared as soon as i unlocked the bootloader
     
  5. bjordan5

    bjordan5 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Sep 18, 2010

    Sep 18, 2010
    6
    0
    5
    Anyone find a simple solution to this?
     
  6. bjordan5

    bjordan5 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Sep 18, 2010

    Sep 18, 2010
    6
    0
    5
    Ok, found a solution. Download and install the app "Running Process Toggle". Then try to disable the function in application "Running Process Toggle".
     
  7. bachthao

    bachthao Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Sep 27, 2010

    Sep 27, 2010
    2
    0
    5
    Another solution: Open app "Android Tweak", goto Settings/More options, and uncheck "Show process CPU usage meter".
     
  8. trismos

    trismos Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Mar 8, 2013

    Mar 8, 2013
    1
    0
    5
    from another forum: bwilliams22685; Settings>developer options. one of the check marks sets this. I think its show CPU usage
     
  9. CaptainFro

    CaptainFro Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Apr 6, 2013

    Apr 6, 2013
    1
    0
    5
    First go into your settings scroll down to "Developer Tools" and toggle the CPU Usage Feedback. Easy enough
     
Tags:

Share This Page

Loading...