1. Check out our app, Forums for Android! Download and leave feedback here!

Listen (google labs inc.) PROBLEMS

Discussion in 'Android Apps & Games' started by ARR22, Aug 4, 2010.

  1. ARR22

    ARR22 Well-Known Member
    Thread Starter
    113

    Apr 8, 2010
    600
    126
    113
    Male
    Network/System Administrator, I build and fix PC's
    Some where in Iowa. But born and rasied in Austin
    Is anyone else having problems with the app called LISTEN you know the app that was developed by google to let you listen and subscribe to podcast?

    Every time I try to log in it gives me a message saying "Listen requires a gmail account to sync with reader.google.com. Please add a new account in system preferences".

    I have a google account that is synced, everything was fine before the 2.2 update. Granted I updated early so that maybe my problem.

    I have already tried to uninstall the app and resyncing my google account and reinstalling the app and nothing. I tried a soft reboot and a factory reset. And nothing. Im sad :( because this is one of my favorite apps.

    I did the early update a few days ago and Im just now noticing this app is no longer working.

    Any help would be appreciated.
     

    Advertisement

  2. Cobravision

    Cobravision Well-Known Member
    93

    Jul 8, 2010
    784
    162
    93
    I used it this morning without a hitch, but I did get that login message and just bypassed it.
     
  3. ARR22

    ARR22 Well-Known Member
    Thread Starter
    113

    Apr 8, 2010
    600
    126
    113
    Male
    Network/System Administrator, I build and fix PC's
    Some where in Iowa. But born and rasied in Austin

    And how did you bypass it? I try to hit menu and it does nothing. When I hit back it exits the app?
     
  4. Bagua

    Bagua Well-Known Member
    38

    May 22, 2010
    195
    20
    38
    Animation Director
    Palatine IL.
    I just checked, since I re-installed I started the app. Went thru the 6 page tutorial then hit next, crash. Relaunched got to the account info and then...crash. 3rd time same login and it finally took my account. Maybe try a re-install.
     
  5. ARR22

    ARR22 Well-Known Member
    Thread Starter
    113

    Apr 8, 2010
    600
    126
    113
    Male
    Network/System Administrator, I build and fix PC's
    Some where in Iowa. But born and rasied in Austin

    I already did.
     
  6. Cobravision

    Cobravision Well-Known Member
    93

    Jul 8, 2010
    784
    162
    93
    I don't remember clearly since I was in the car at the time. I just remember a prompt to that no account was set up, and I think I pressed the return key and just kept going. I just checked now and everything seems to be fine. I can't replicate the issue.
     

Share This Page

Loading...