1. Download our Official Android App: Forums for Android!

Root Lock Screen Frozen DHD cant turn on USB Debugging

Discussion in 'Android Devices' started by retroconduct, May 19, 2011.

  1. retroconduct

    retroconduct Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    10
    Joined:
    May 19, 2011

    May 19, 2011
    10
    0
    15
    Hi Guys,

    Im wondering if someone could please suggest me a solution for my problem.

    I have a Desire HD which I bought recently from Australia while I was at a visit. I plugged it into my home charger and it got stuck the next day.

    The Touchscreen is totally unresponsive. The side keys work and the power button. I can see all the charging notifications signal time and everything else. But when I touch the screen nothing happens.

    im thinking this has something to do with the firmware.

    I tried to install custom firmware, to install that visionary + or unrevoked, i have to have my phone on USB Debugging Mode which I cant turn on because I cant access the menu of my pone cz its stuck.

    I just ordered an SD adapter for the MMC so i can get a custom rom, but to ROOT the phone I need that USB debugging turned on, to my knowledge.

    Can someone please advise me, im in a really awkward situation. And if someone can tell me if this is a hardware or a software fault, it will be much appreciated. I dont have warranty cz I bought this from overseas.

    Thank you so much.

    P.S. These are some things I figured out and I guess what I have at the moment

    Phone Identity
    HTC Desire HD A9191
    ----------------------
    Software Information

    Baseband version
    12.28a.60.140eU_26.03.02.08_M

    Kernel version
    2.6.32.21-g5ed1769
    htc-kernel@18000-Build-149#1
    Mon Oct 4 22:57:34 CST 2010

    Build number
    1.28.405.1 CL266215 release keys
    [EDIT] Appears to be wrong its 1.32.861.5

    Software number
    1.28.405.1
    [EDIT] Appears to be wrong its 1.32.861.5


    - I have Android SDK installed
    - HTC sync unistalled
    - Downloading Leedroid HD V 3.0.3
     

    Advertisement

  2. dijon

    dijon Member
    Rank:
    None
    Points:
    18
    Posts:
    65
    Joined:
    Nov 18, 2010

    Nov 18, 2010
    65
    17
    18
    Technical Manager
    UK
    My advice would be to install HTC Sync again, and use an official RUU for the DHD (a search on Google / XDA should find it)

    You need HTC sync installed for the drivers it needs to connect to the phone during the update process.

    Doing the RUU update will wipe your data, so you'll lose your apps & customisations, but you should be able to get your phone back..

    [EDIT:] To be clear, you need to run the RUU application from Windows from something like this file

    [EDIT 2:] Actually, I'm not sure about this as it may need USB debugging switched on to run the RUU :( worth a shot though :)
     
    retroconduct likes this.
  3. retroconduct

    retroconduct Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    10
    Joined:
    May 19, 2011

    May 19, 2011
    10
    0
    15
    I will definitely try this and post the results.

    Thanks mate
     
  4. dijon

    dijon Member
    Rank:
    None
    Points:
    18
    Posts:
    65
    Joined:
    Nov 18, 2010

    Nov 18, 2010
    65
    17
    18
    Technical Manager
    UK
    Good luck!
     
  5. retroconduct

    retroconduct Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    10
    Joined:
    May 19, 2011

    May 19, 2011
    10
    0
    15
    Didnt work.

    Tried using the 1.32 ROM with 1.15 RUU - ERROR 131

    Tried using the 1.32 ROM with 1.32 RUU - ERROR 131

    Now im downloading a newer ROM which is 1.72 to try on 1.15 RUU

    Lets see if that works. This thing is playing with my head lol
     
  6. retroconduct

    retroconduct Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    10
    Joined:
    May 19, 2011

    May 19, 2011
    10
    0
    15
    Nothing seems to work. I tried tons of RUUs and ROMs.

    Tried to do it in HBOOT and FASTBOOT. Name it, iv done it.

    Always get that ERROR 131: CUSTOMER ID ERROR

    I cant get into the phone to activate USB debugging, and cant flash with
    goldcard cz i need to run visionary and such which needs an operable phone.
    In my case, which is frozen on the lock screen.

    *slowly losing hope* :)
     
  7. Xyro

    Xyro 4 8 15 16 23 42
    Moderator
    Rank:
     #19
    Points:
    1,433
    Posts:
    13,004
    Joined:
    Dec 1, 2009

    Dec 1, 2009
    13,004
    9,625
    1,433
    UK
    The RUU is failing because you're trying to install one with a different branding to the one you're currently running. If you try the RUU that matches your build number, 1.28.405.1, that won't give you the customer ID error.

    EDIT: I found this link for it on XDA.
     
  8. retroconduct

    retroconduct Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    10
    Joined:
    May 19, 2011

    May 19, 2011
    10
    0
    15
    Great Im on it! Thanks
     
  9. retroconduct

    retroconduct Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    10
    Joined:
    May 19, 2011

    May 19, 2011
    10
    0
    15
    That didnt work as well. Maybe the Software number was wrong.
    Cz I think 3 Mobile in australia have put a custom firmware on this. So it doesnt
    say that its 1.32.861.5.

    When I try to run the RUU,

    the current version of the ROM is displayed as 1.32.861.5

    So I guess this must be the correct software version.

    So now I am downloading that RUU to try.

    Am I doing something wrong here as well?
     
  10. Xyro

    Xyro 4 8 15 16 23 42
    Moderator
    Rank:
     #19
    Points:
    1,433
    Posts:
    13,004
    Joined:
    Dec 1, 2009

    Dec 1, 2009
    13,004
    9,625
    1,433
    UK
    I was just going off your first post - if thats the real build no. that's the ruu you want.
     
    retroconduct likes this.
  11. retroconduct

    retroconduct Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    10
    Joined:
    May 19, 2011

    May 19, 2011
    10
    0
    15
    ok now i have to wait till tomorrow to download the RUU which fits the phone which is;

    1.32.861.5 - link - [ROM] DHD Hutchison-Three-Network Australia Stock Branded Rom 1.32.861.5 - xda-developers

    cz i think theres only 1 link in the entire internet to download that RUU and it
    requires a RapidShare account. I can get an account by tomorrow.

    As soon as I try that I will post the results. Thank you very much and sorry about the
    first post. :)
     
  12. retroconduct

    retroconduct Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    10
    Joined:
    May 19, 2011

    May 19, 2011
    10
    0
    15
    Apparently what I have downloaded is just the rom which was backed up by clockworkmod recovery.

    I tried to insert that rom into temp folder of the 1.15 ruu but didnt work.

    Gave me an error 132: signature error.

    I dont know where to find an RUU for 1.32.861.5

    Can someone help?
     
  13. retroconduct

    retroconduct Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    10
    Joined:
    May 19, 2011

    May 19, 2011
    10
    0
    15
    Can someone please help me find the 1.32.861.5 RUU for DHD 3 Mobile Australia?

    This would be very much appreciated.

    [EDIT] Just fugured, if i can somehow install that clockwork mod thing I would be
    able flash that backup rom. But getting there is the problem. Im not the sharpest person
    when it comes to Androids though. :)
     
  14. retroconduct

    retroconduct Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    10
    Joined:
    May 19, 2011

    May 19, 2011
    10
    0
    15
    Nobody got a solution for this? :)
     

Share This Page

Loading...