1. Are you ready for the Galaxy S20? Here is everything we know so far!

Lock screen not enabling

Discussion in 'Android Devices' started by 4ndr3w807, Apr 26, 2012.

  1. 4ndr3w807

    4ndr3w807 Lurker
    Thread Starter

    Hello everyone, this is my first time posting to the forums but I'm looking for an answer that I can not find scouring the internet or the forums.

    I recently had my Galaxy S2 through Tmobile replaced and now the default settings that are on it do not allow me to have a lock screen. The standard swipe to unlock or the other password options are not showing after turning the screen off and back on. I have checked the timer settings for the lock to kick on and it is set to automatic but still nothing.

    Any help would be appreciated.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. xXchrizhurtyXx

    xXchrizhurtyXx Android Enthusiast

    Factory Reset your phone.
     
  3. yoda1138777

    yoda1138777 Lurker

    Hi how are you if you are still having this issue I know the answer as it has happened to me and I had to search the internet to find out why.

    If your phone is set up now and still does not enable the lock screen the bad news is to get it back you will have to reset the phone (back to the state that you received the replacement)

    The trick is now when you set the phone up and it asks you to put in your Gmail account etc. DO NOT DO THAT SKIP IT and tell it you will do it later, if you do not do this step something happens in the setup when it pulls your account and settings from Google Servers. Once you skip that and let the phone set its self up you can now get all of your Gmail account stuff and the lock screen will be back.

    Enjoy
     
    GarTheConquer likes this.
  4. alextop30

    alextop30 Android Expert

    hmmm this is a strange one I have heard this happen to numerous people and to me once or twice. What I ended up doing was just pulling the battery out of the phone while it was still on and putting it back on. After this my phone was locking its self. However, if that does not work, you should definitively try resetting to factory defaults and adding the google and other accounts after the set up menu has gone. I don't really understand why these bugs do not finally get fixed but T-Mobile is to blame just as usual because they do not want to release ICS!
     
    GarTheConquer likes this.
  5. msork

    msork Lurker

    I purchased an unlocked phone with Android 2.3 on it. At that time the screen locking was working OK. Then I upgraded it to Android 4. The screen locking stopped working. In addition the long press on the Power button just shuts down the phone instead of bringing up a menu of "Silent mode/Data network mode/Airplane mode/Power off/Restart".
    I tried to clean the cache, restore the factory settings and pulling the battery as suggested in this thread, but nothing helped.
    Any further ideas?
     
    GarTheConquer likes this.
  6. cpresto

    cpresto Lurker

    I actually had this same problem and did not want to reset my phone. All u have to do is go to security settings and where u select if u want a password or whatever and click swipe. Don't click none because that means u won't have a lock screen at all. Hope this helps!!!
     
  7. GarTheConquer

    GarTheConquer Lurker

    BOO-YEAH!!! The live battery removal did not work so I did exactly this ^ after backing up my stuff and it worked perfectly! Thank you very much Yoda!!!
     
    Apptitude Games likes this.
  8. GarTheConquer

    GarTheConquer Lurker

    Thank you! The live battery removal did not work for me either so I did a factory reset and made sure not to sign-in to gmail until after setup was complete and now my lock screen is working like a charm! :D
     
  9. wholady

    wholady Newbie

    I know this is an old thread, but this issue just happened to me on a Unimax 683 and the live battery removal worked for me so I was glad to find this thread. thanks to alextop.
     

Samsung Galaxy S2 Forum

The Samsung Galaxy S2 release date was April 2011. Features and Specs include a 4.3" inch screen, 8MP camera, 1GB RAM, Exynos 4210 Dual processor, and 1650mAh battery.

April 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...