1. Download our Official Android App: Forums for Android!

Support Lock Screen Says - Phone Contents Hidden

Discussion in 'Android Help' started by Android Question, May 12, 2016.

  1. Android Question

    Thread Starter
    Rank:
    None
    Posts:
    0
    Joined:

    I recently upgraded my phone to the new Marshmellow software and since then every time i open the lock screen there is a shortcut with the voicemail icon and it says "Phone - Contents Hidden."

    I've searched around everywhere trying to figure out how to stop this from popping up, and I've tried rebooting my phone etc.

    I've also already searched this forum for a solution, and people have had similar issues with other apps. I have tried going to the Notifications section under App settings, but there doesnt seem to be such an option for phone or voicemail...

    Please help this is super annoying!
     

    Advertisement

  2. pentel

    pentel Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    117
    Joined:
    Sep 1, 2011

    Sep 1, 2011
    117
    26
    43
    You didn't say what is your phone. In the Samsung S5 phone, you can change the settings of that from:

    Settings > Sounds and Notifications > Notification > While Locked > Show All Content | Hide Sensitive Content | Do Not Show Notifications

    If you do not want the notification from popping up, set the setting to "Do Not Show Notifications".
     
  3. Miro Hubac

    Miro Hubac Lurker
    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    May 12, 2016

    May 12, 2016
    1
    0
    15
    Male
    Sorry its a Samsung S6... Unfortunately, under settings there is no Sounds and Notifications sub-menu. There is a Sounds and Vibrations sub-menu as well as a Notifications menu. There is no options under either that says While locked..... and there are no options within either menu to control whats going on on the lock screen
     
  4. pentel

    pentel Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    117
    Joined:
    Sep 1, 2011

    Sep 1, 2011
    117
    26
    43
    Try this:

    Settings > Lock Screen & Security > Notifications on Lock Screen > Content on Lock Screen > Do Not Show Notifications
     

Share This Page

Loading...