1. Are you ready for the Galaxy S20? Here is everything we know so far!

Lock Screen

Discussion in 'Android Devices' started by Deleted User, Mar 10, 2016.

  1. Deleted User

    Deleted User Guest
    Thread Starter

    I currently have a PIN on my lockscreen but I'm trying to get it back to the regular swipe. I need help. Thanks in advance..
     


  2. AP2FTW

    AP2FTW Android Enthusiast

    system settings > lock screen > select screen lock
     
  3. Deleted User

    Deleted User Guest
    Thread Starter

    The swipe thing is grey out.
     

    Attached Files:

  4. Revenant Ghost

    Revenant Ghost Android Expert

    Look for option, "Clear credentials", under Security settings.
     
    #4 Revenant Ghost, Mar 10, 2016
    Last edited: Mar 10, 2016
  5. Deleted User

    Deleted User Guest
    Thread Starter

    I tried that a few times and it didn't work.
     
  6. AP2FTW

    AP2FTW Android Enthusiast

    what if you click on pin first? is there some option in there to disable the pin?
     
  7. ThePhizzle

    ThePhizzle Well-Known Member

    Did you encrypt the device by mistake, if so you have to have a pass code on the device see in security if the unencrypt device option if unencrypt device can be highlighted if so make sure your device is at 80% and run unencrypt Hen it reboots after the unencryption program finished doing its thing, go to settings security or lock screen options and swipe on lock should be highlightable.
    If not try locating and unselecting device administrator in set administrator in settings
     
  8. Deleted User

    Deleted User Guest
    Thread Starter

    Did all that and the swipe unlock is still greyed out.
     
    ThePhizzle likes this.
  9. xyourxhighnessx

    xyourxhighnessx Android Enthusiast

    Is android pay activated as a device administrator? I believe if so you have to deactivate it as a device administrator if you want to remove the security (pin) on the lockscreen
     
  10. Deleted User

    Deleted User Guest
    Thread Starter

    The CDMA G Stylo doesn't have NFC.
     
  11. Deleted User

    Deleted User Guest
    Thread Starter

    The CDMA G Stylo doesn't have NFC.
     
    ThePhizzle likes this.
  12. prrep

    prrep Well-Known Member

    I also have a pattern lock screen set up & now I don't have the option to just (none) or (swipe) to unlock.
    Has anyone figured this out yet?
    I don't want to factory reset unless i must.
    I've cleared the credentials & the phone isn't encrypted.
     
  13. BrickHouse

    BrickHouse Android Enthusiast

    To go back to stock swipe unlock, go to "settings/general/security/screen lock" ... now you want to "change your pin" to no pin. Enter your current pin (I think you'll need to confirm it) then instead of "changing" your pin just delete it and leave the text area blank. That should do it for you.

    This is what has worked for me. I've used patterns, pin #'s, pass words and knock codes. I just switched to a pin code then deleted it and viola, back to stock swipe.

    P.S.
    The comment about the phone needing to be unencrypted is correct.
     
  14. prrep

    prrep Well-Known Member

    Thanks for the info but it didn't work in my case,I don't get an option for the no pin. The only thing that has sort of worked for me is what someone on YouTube named (Mario Batum) posted.
     
  15. BrickHouse

    BrickHouse Android Enthusiast

    I haven't had to try this method but you could try a factory reset.
     
    prrep likes this.
  16. prrep

    prrep Well-Known Member

    That's what I've been trying to avoid. I'm sure that someone will eventually figure away around this "bug".
     
  17. tunaman2

    tunaman2 Newbie

    I have the same issue: I work from home most days, and don't need anything other than swipe most of the time. But mine is greyed out, and clearing credentials doesn't help.

    What I do is set the lock screen to a pattern (just to be safe, change the PIN when asked, too). Then lock the phone, wait a few seconds, then try unlocking the phone by entering the WRONG pattern 5 times. You'll get some kind of "Too many attempts" message, but there should now be an "Enter PIN" option in the bottom left. Tap it, and enter your PIN. The phone should unlock, and if you go to Settings > Lock Screen it should be on swipe, even though the option is actually still greyed out. It will remain on swipe until you change it back to something else.
     
    prrep and BrickHouse like this.
  18. Deleted User

    Deleted User Guest
    Thread Starter

    Did it work?
     
  19. prrep

    prrep Well-Known Member

    This is exactly what I ended up doing after seeing the YouTube video made by (Mario Batum).It's the only solution I found.
     

LG G Stylo Forum

The LG G Stylo release date was May 2015. Features and Specs include a 5.7" inch screen, 8MP camera, 1/2GB RAM, Snapdragon 410 processor, and 3000mAh battery.

May 2015
Release Date
0
Reviews
Loading...
Similar Threads - Lock Screen
  1. polarfreeze
    Replies:
    6
    Views:
    104
  2. Alex Marasco
    Replies:
    0
    Views:
    73
  3. David Pesetsky
    Replies:
    1
    Views:
    232
  4. Bondzio
    Replies:
    5
    Views:
    457
  5. Alex hobson
    Replies:
    2
    Views:
    207
  6. Socialhacker
    Replies:
    8
    Views:
    297
  7. nicecap
    Replies:
    2
    Views:
    288
  8. Martha Aguilar
    Replies:
    0
    Views:
    272
  9. Nate Bargmann
    Replies:
    1
    Views:
    324
  10. greg8334
    Replies:
    7
    Views:
    293

Share This Page

Loading...