1. Download our Official Android App: Forums for Android!

General Lockscreen options grayed out

Discussion in 'Android Devices' started by chile62, Apr 19, 2013.

  1. chile62

    chile62 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    92
    Joined:
    Jun 23, 2010

    Jun 23, 2010
    92
    8
    16
    Farmer
    Southern Colorado
    So I needed to run Foxfi this morning, first time since upgrading to JB. Any way it required a lockscreen password on the first run. (I've always just used swipe) So now I want to return to swipe but the options None, Swipe and Face unlock are grayed out. Anyone have an idea?

    Thanks,
    Bill
     

    Advertisement

  2. Fulltime Traveler

    Fulltime Traveler Well-Known Member
    Rank:
     #723
    Points:
    38
    Posts:
    151
    Joined:
    Dec 27, 2009

    Dec 27, 2009
    151
    12
    38
    On the road
    chile62 likes this.
  3. TexasBadger

    TexasBadger Android Enthusiast
    Rank:
     #312
    Points:
    78
    Posts:
    284
    Joined:
    Dec 10, 2010

    Dec 10, 2010
    284
    124
    78
    Structural Engineer
    Dallas Area
    To use FoxFi, you need a certificate. That certificate will require a screen lock. Thus you have your choice of FoxFi or no screen lock.
     
  4. chile62

    chile62 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    92
    Joined:
    Jun 23, 2010

    Jun 23, 2010
    92
    8
    16
    Farmer
    Southern Colorado
    That was the ticket.

    Thanks
     
  5. chile62

    chile62 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    92
    Joined:
    Jun 23, 2010

    Jun 23, 2010
    92
    8
    16
    Farmer
    Southern Colorado
    I only use it when my Internet is down. So I can live turning it on and off.
     
  6. NYJets18

    NYJets18 Lurker
    Rank:
    None
    Points:
    6
    Posts:
    2
    Joined:
    Jun 7, 2010

    Jun 7, 2010
    2
    1
    6
    New York
    Haven't been able to figure out a way to get rid of it entirely, but I found a much more manageable way around it..

    Settings --> Security --> "Automatically Lock" --> Select 30 minutes

    This way, the pattern lock won't show up until your screen has been off for 30+ minutes. Which is basically never for me, unless I'm asleep. Much easier to live with.
     

Share This Page

Loading...