1. Check out our companion app, Forums for Android! Download from Google Play

logging in/review posting issue

Discussion in 'Suggestion Box & Feedback' started by thedicemaster, Jun 8, 2010.

  1. thedicemaster

    thedicemaster Member
    Thread Starter
    16

    Jun 8, 2010
    5
    6
    16
    i just spent quite some time writing a review for an app, which all went to waste because of a small problem.
    before being able to start writing a review i had to log in.
    when i was done(several minutes later) i hit the send button, and was greeted with a message saying i wasn't allowed to send in a review because i wasn't logged in.
    unfortunately by this time the site had already wiped any trace of the review i had written, only leaving the "bottom line" box.
     

    Advertisement

  2. there is a thread opened already where rob requests you make all comments and bugs concerning the app area. this issue has been mentioned there
     
  3. Caddyman

    Caddyman Well-Known Member
    233

    Nov 10, 2009
    3,216
    638
    233
    Mechanical Piping Designer
    Delaware
    before submitting ANY long or time consuming post/review/anything i always do a quick

    ctrl+a (select all)

    ctrl+c (copy)

    takes 2 seconds to save your post just in case you get an error on submission
     
  4. Rob

    Rob I'm tellin' mommy on you!
    Administrator
    563

    Mar 26, 2008
    1,838
    3,236
    563
    Androiding
    Sincere apologies for any trouble. It isn't easy getting cross-domain accounts/login functioning 100% smoothly. Caddy's suggestion is a good one... but please know we ARE working on improving this.
     
  5. Caddyman

    Caddyman Well-Known Member
    233

    Nov 10, 2009
    3,216
    638
    233
    Mechanical Piping Designer
    Delaware
    yea fwiw yesterday i had a issue loggin in as well. then it logged me in as someone else. after a did a few cookie dances it worked right though.
     

Share This Page

Loading...