1. Check out our companion app, Forums for Android! Download from Google Play

Looking at attachments in email

Discussion in 'Android Devices' started by troybal, Nov 10, 2009.

  1. troybal

    troybal Active Member
    Thread Starter
    15

    Nov 8, 2009
    41
    0
    15
    Ok so I got my google mail working and my Exchange account for my email.
    When I first looked at my exchange account I was happy to see that I could open a PPT document. I thought great news! However last night ( 3 days later) I could not open a document for the life of me, it keeps stating "fetching from server". My email stays on the server so its not like that original email was deleted. My gmail account opens up the attachment just fine (did a test) so does anyone know why I cannot open an attachment in my Exchange email (corporate app)?
    Thanks
    TR.
     

    Advertisement

  2. blueyce28

    blueyce28 Member
    16

    Nov 7, 2009
    19
    3
    16

    Had the same problem but figured out that we need to turn off SSL in account settings. Gl.
     
  3. troybal

    troybal Active Member
    Thread Starter
    15

    Nov 8, 2009
    41
    0
    15
    Thanks! That Fixed me!!!!
    I just do not recall ever messing with these after set up so obviously I had!
    Thanks again!
     
  4. ggans

    ggans Member
    16

    Nov 11, 2009
    11
    2
    16
    Noob question what is SSL?
     
  5. troybal

    troybal Active Member
    Thread Starter
    15

    Nov 8, 2009
    41
    0
    15
  6. ggans

    ggans Member
    16

    Nov 11, 2009
    11
    2
    16
    Thanks I was having the same problem
     
  7. gregbridwell

    gregbridwell Well-Known Member
    16

    Nov 9, 2009
    60
    2
    16
    I have to have both ssl options checked or my email doesn't work. I can't open attachments either. Any idea how I could solve my problem?
     
  8. agphoto12

    agphoto12 New Member
    5

    Nov 5, 2009
    3
    0
    5
    Is there any way to get the attachments without unchecking the SSL? I have to check it in order to set up my email account. Is there something I need to change in my outlook email setup?
     
  9. knickerbocker

    knickerbocker Well-Known Member
    35

    Oct 26, 2009
    165
    0
    35
    I am having the same issue. I need SSL to connect to server. Exchange support on the Droid has some serious issues. I am DLing Touchdown to see if that will fix things.
     
  10. knickerbocker

    knickerbocker Well-Known Member
    35

    Oct 26, 2009
    165
    0
    35
    I downloaded the trial of Touchdown and it has everything I need. I am going to stay with that. It is really nice and offers everything the standard Droid exchange support doesn't (signatures, attachments, pin, remote wipe).
     
  11. agphoto12

    agphoto12 New Member
    5

    Nov 5, 2009
    3
    0
    5

    Thanks for the tip. Too bad we can't just fix the software already on our phones.:(
     
  12. knickerbocker

    knickerbocker Well-Known Member
    35

    Oct 26, 2009
    165
    0
    35
    True. But this is common among new devices. iPhone did not even support exchange and the Pre had the same issues as the Droid is exchange support.

    I thought Motorola and Google would have learned.
     
  13. jcorreia

    jcorreia New Member
    5

    Nov 12, 2009
    1
    0
    5
    Thanks. Had the same problem, now I'm fixed.
     
  14. Dabrador

    Dabrador Well-Known Member
    38

    Oct 16, 2009
    328
    24
    38
    One point of clarification at least in my case. I was having the same problem. I went into Account Settings and then Incoming Settings in my Exchange account. Both boxes at the bottom were checked, 'Use SSL' and 'Accept all SSL certificates'.

    I unchecked the second one and left the first one checked and now all attachments comes through fine.
     
  15. ggans

    ggans Member
    16

    Nov 11, 2009
    11
    2
    16
    I tried unchecking the second SSL choice, my setup will not validate the account after it is unchecked. Same for unchecking both selections.
     
  16. stewp97

    stewp97 Member
    5

    Nov 9, 2009
    7
    0
    5
    Do you have an SSL Certificate for your domain? That was my problem. As soon as we installed it and unchecked 'Accept all SSL certificates' I was able to view attachments.

    peter
     

Share This Page

Loading...