1. Download our Official Android App: Forums for Android!

General Looking for some help.

Discussion in 'Android Devices' started by Brianm109, Feb 27, 2010.

  1. Brianm109

    Brianm109 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    91
    Joined:
    Jan 30, 2010

    Jan 30, 2010
    91
    5
    16
    I downloaded Handcent SMS and really like it but I do notice that when I get a text notification I also get one from the Eris message app. Any way to turn off the original Eris Message app off? Thanks for any help.
     

    Advertisement

  2. karib

    karib Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    504
    Joined:
    Jan 8, 2010

    Jan 8, 2010
    504
    30
    78
    Female
    Dental Assistant
    IL
    Try going into settings>applications>manage applications>messages>clear defaults.
    Then go into handcent, there should be a pop up, select>use as default>handcent.

    Also, you can go into settings in handcent(the little wrench in the upper right hand corner) and deselect pop ups I think, if you don't want any kind of pop up when you recieve a text, because even handcent will have one. Hope this helps!
     
  3. Frisco

    Frisco =Luceat Lux Vestra=
    Rank:
    None
    Points:
    1,343
    Posts:
    22,479
    Joined:
    Jan 19, 2010

    Karib answered for you about the settings for that.

    I just wanted to offer this: toss Handcent and get the most out of the stock messaging application; it is very good. ;)

    That goes for Dolphin (or other) browser as opposed to the stock browser, as well.

    I know others feel differently, but I'm just trying to help thinking long term with your Eris.
     
  4. superchaos

    superchaos Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    486
    Joined:
    Dec 13, 2009

    Dec 13, 2009
    486
    36
    43
    Mira Loma, CA
    You are getting double notifications. Simple to solve.
    Go to your app list and open Messages>Menu>Settings scroll down and uncheck the box "Notifications"
     
  5. aleis

    aleis Android Expert
    Rank:
    None
    Points:
    118
    Posts:
    1,055
    Joined:
    Nov 14, 2009

    Nov 14, 2009
    1,055
    33
    118

    +1
     

Share This Page

Loading...