1. Are you ready for the Galaxy S20? Here is everything we know so far!

looking for this update

Discussion in 'Android Devices' started by nu2moding, Sep 11, 2011.

  1. nu2moding

    nu2moding Well-Known Member
    Thread Starter

    m835v100r001c177b622

    that's the build # for my particular m835-
    i think yhat's my only fix at this point cuz its going on 2-3 weeks w/o internet, pic txt, sound sux , etc etc-
    I got 2 unrooted m835's that i have easy access to, but dunno how to, i guess rom dump those phones...
    any help would be appreciated...
     

    Advertisement

  2. Viaharo

    Viaharo Newbie


    Install Ultrajack or CWM on one of the good phones.
    Take a complete back up of that phone to the sdcard using the above.
    Copy that backup to the sdcard of the phone you want to reimage.
    Restore.
    That is just an idea, might work. i dont know about the apn stuff though.
     
  3. nu2moding

    nu2moding Well-Known Member
    Thread Starter

    been there, done that- recovery w/ultrajack, still no web/pic txt.
    fastbooted that same nandroid in n still no dice.
    huawei splash logo showed once b4 wen i first started, but now im, stuck with the cataclysim splash screen. i think some system files were over-written cuz now where the metro pcs folder should be, i have nothing and all the apps that should be in the cust folder are in data. further, the sound is totally screwed- (can barely hear the ringer on max)
    APN settings are blank, but in system/etc/apn's there's nothing but vodafone stuff.
    I suspect that the froyoman rom i flashed might have been based off an asian/chinese rom cuz now everytime when i reboot, a program called firstboot pops up in my ti backups and shows as uninstalled- but its still there meaning that it ran once was detected by ti backup n uninstalled itself but shows after every flash- my thoery is that it's part of , i guess a script( ? ) that's ran upon 1st boot of any rom and stayed in the memory- i just can't seem to find the damn thing.

    would it be possible to simply erase the entire contents via adb then just paste what i can off the phone i had already made the nandroid off of?
    im getting desperate
     
  4. CyberTails

    CyberTails Well-Known Member

    Weird Answer but, did you try doing a Factory Reset using Ultrajack?
     
Loading...
Tags:

Share This Page

Loading...