1. Download our Official Android App: Forums for Android!

Support losing connectivity

Discussion in 'Android Devices' started by ekyle, Aug 15, 2011.

  1. ekyle

    ekyle Android Expert
    Thread Starter
    Rank:
    None
    Points:
    143
    Posts:
    1,773
    Joined:
    Jan 5, 2010

    Jan 5, 2010
    1,773
    108
    143
    Male
    Software Engineer
    Central NY
    I've gotten connectivity errors where it can't find a a CDMA connection. It eventually returns to normal but it happens almost weekly. Sometimes multiple times.

    Any ideas?
     

    Advertisement

  2. rushmore

    rushmore Android Expert
    Rank:
    None
    Points:
    323
    Posts:
    8,267
    Joined:
    Nov 13, 2008

    Nov 13, 2008
    8,267
    1,355
    323
    Kentucky
    I have had the issue as well and also where the signal goes from 3G to 1X. Not sure if network or device issue. It does not happen enough to be an issue to dig into, so far. Happens maybe twice a week for a few seconds. One time, I had to reboot to get out of 1X.

    I wonder that if it is the device, if is a power settings issue, since keep mine on the battery saver mode. The device sometimes seems slow to reaquire signal when in this setting, after coming out of "sleep" when unlocking.

    That said, if your are in NY and I'm in KY, that is a broad network issue, so probably a device issue.
     
  3. ekyle

    ekyle Android Expert
    Thread Starter
    Rank:
    None
    Points:
    143
    Posts:
    1,773
    Joined:
    Jan 5, 2010

    Jan 5, 2010
    1,773
    108
    143
    Male
    Software Engineer
    Central NY
    I'm thinking device or maybe the radio firmware. I leave mine in performance mode so I don't think that it is a power setting.
     

Share This Page

Loading...