1. Check out our companion app, Forums for Android! Download from Google Play

Support losing contact assigned ringtones

Discussion in 'Android Devices' started by lmitz, Dec 15, 2011.

  1. lmitz

    lmitz Member
    Thread Starter
    5

    Dec 15, 2011
    6
    0
    5
    I'm here trying to research this problem. It seems other people have this same issue but I havent managed to find the thread with a fix yet...?

    Anyway, my Droid Razr keeps losing the custom ringtones that are assigned to contacts. Not really worked out why as it seems random. It could be overnight or when I turn phone off and restart -but then not always.

    Its annoying and I wondered if someone can help with the best solution please?
     

    Advertisement

  2. Szadzik

    Szadzik Well-Known Member
    223

    Feb 15, 2010
    5,413
    715
    223
    Male
    FAS Admin
    Are the ringtones on the external SD or internal memory? Maybe when the SD card gets reoladed then you lose ringtones.
     
  3. lmitz

    lmitz Member
    Thread Starter
    5

    Dec 15, 2011
    6
    0
    5
    The custom ringtones are stored in the internal memory, in a folder named /ringtones
    Woke this morning and all my contacts are now set to ring with random various music files stored in /mobile/media/mp3

    This just happens for no reason and restarting the phone doesnt solve, I have to manually assign contacts with the required ringtones to correct.
     
  4. pm1066

    pm1066 Well-Known Member
    93

    Jul 14, 2010
    656
    136
    93
    I experienced that. My son called me, and all of a sudden I hear Big Gay Al from South Park singing "Back that ass up".

    Awkward.
     
  5. karib

    karib Well-Known Member
    78

    Jan 8, 2010
    504
    30
    78
    Female
    Dental Assistant
    IL
    Very funny. Mine reset once too, assigned all favorites random songs from one Ashley Simpson album, weird since her songs don't even come up as ringtones. Anyways my husband calls and his ringtone was singing about my boyfriend :eek: I also think it had to do with removing the sd card, as it has happened again.
     

Share This Page

Loading...