1. Check out our app, Forums for Android! Download and leave feedback here!

Losing Data Cennection After Rooting and Removing Stock Apps

Discussion in 'Android Devices' started by fallonjp, Aug 20, 2010.

  1. fallonjp

    fallonjp Member
    Thread Starter
    15

    Mar 6, 2010
    20
    0
    15
    So I rooted my phone for the first time yesterday. I have not yet flashed any ROM's, all I have done so far is remove some of the stock apps. I have lost my data connection a couple times today, usually a reboot will solve it, however it hasn't on one or two occasions. It seems to have started happening after changing my boot animation to something closer to the 1.5 boot animation.

    Is it possible that this new boot animation is causing my data connection problems, if so how can I fix this. If not any other thoughts on what it might be?

    Thanks.
     

    Advertisement

  2. dvdqnoc

    dvdqnoc Well-Known Member
    35

    Sep 7, 2009
    341
    0
    35
    I dont know about boot animation, but I do know that removing certain stock apps will mess up some things on the phone, one of which very well may be data connection. Refer to the sticky on the top of this forum for a list of safe apps to remove. For example, if I remember correctly, GTalk and the stock IM app should not be removed. Good luck.
     
  3. fallonjp

    fallonjp Member
    Thread Starter
    15

    Mar 6, 2010
    20
    0
    15
    Yeah, I made sure to only remove the stock appts that I saw in lists posted here and on XDA, I'm pretty sure I didn't pull anything not on those lists. Oh well, I guess I'll wipe and flash a new ROM anyway.
     
Tags:

Share This Page

Loading...