1. Are you ready for the Galaxy S20? Here is everything we know so far!

Losing Root and now USB giving me issues???

Discussion in 'Android Devices' started by $hortDogg916, May 19, 2011.

  1. $hortDogg916

    $hortDogg916 Newbie
    Thread Starter

    So I went into Titanium Backup and couldn't gain root access. tried intalling busybox again and updating SU but no luck. Now when I connect the USB to my pc it will link up for about 15 secs then no connection? Any ideas?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. ciper

    ciper Android Enthusiast

    The standard super user and updated SU wont work. You HAVE to use the one including in the root script.

    Get it connected with USB debugging and rerun the script.
     
    $hortDogg916 likes this.
  3. $hortDogg916

    $hortDogg916 Newbie
    Thread Starter

    Ok Ciper,

    My phone will only momentarily connect. I have tried this on 3 pc's so far. Any suggestions?:thinking:
     
  4. $hortDogg916

    $hortDogg916 Newbie
    Thread Starter

    CIPER: Are there any other types of programs that might be butting heads with the connection?
     
  5. nootrak4

    nootrak4 Member

    I have not received the update but is really worrying me as I need tethering to download contract and sign off sheets to my iPad. If this becomes I problem I will have no choose but to go back to one of the big 4.
     
  6. betsuni78

    betsuni78 Well-Known Member

    are you on USB debugging?
     
  7. ciper

    ciper Android Enthusiast

    I always have trouble connecting my phone. Sometimes using another USB port helps but that port can only be used once and then I have to use another. Im now out of ports and so its a bitch to connect to the PC.
     
    $hortDogg916 likes this.

Samsung Galaxy Indulge Forum

The Samsung Galaxy Indulge release date was February 2011. Features and Specs include a 3.5" inch screen, 3MP camera, GB RAM, processor, and 1500mAh battery.

February 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...