1. Download our Official Android App: Forums for Android!

Support Losing service after 4.2.2

Discussion in 'Android Devices' started by kalaster, Feb 15, 2013.

  1. kalaster

    kalaster Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    291
    Joined:
    Apr 8, 2012

    Apr 8, 2012
    291
    35
    43
    So ever since the update, every hour or so, I lose all service, and it doesn't come back until after a reboot. I always have full service because of the cell tower across the street. I'm using straight talk through T-Mobile. Anyone else having this issue?
     

    Advertisement

  2. Metroid Prime

    Metroid Prime Oil Can!!! Oil Can!!!
    Rank:
    None
    Points:
    443
    Posts:
    9,110
    Joined:
    Feb 15, 2012

    Feb 15, 2012
    9,110
    2,921
    443
    Male
    Learning web development
    Texas
    Have you done a Factory reset?
     
  3. kalaster

    kalaster Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    291
    Joined:
    Apr 8, 2012

    Apr 8, 2012
    291
    35
    43
    No not yet, I will when I have some time
     
  4. Krivs

    Krivs Newbie
    Rank:
    None
    Points:
    15
    Posts:
    17
    Joined:
    Jan 24, 2012

    Jan 24, 2012
    17
    0
    15
    UK
    Not noticed any loss of service and haven't had to reboot.

    In the UK on Orange.

    Krivs
     
  5. NexusKoolaid

    NexusKoolaid Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Feb 23, 2013

    Feb 23, 2013
    1
    0
    5
    I've had this happen twice so far. Still trying to figure out what conditions are causing this to happen. When it does happen a reboot isn't necessary - going in and out of airplane mode seems to get the phone working again.

    Note that this is on my Galaxy Nexus (don't have a Nexus 4) so seems to be related to the OS and not the N4 specifically.

    @kalaster - did you do a factory reset, and if so did that clear this up for you?

    Galaxy Nexus, AT&T, Southern California USA.
     
  6. chong67

    chong67 Android Expert
    Rank:
    None
    Points:
    78
    Posts:
    953
    Joined:
    Apr 5, 2011

    Apr 5, 2011
    953
    74
    78
    Male
    IT
    Atlanta
    I have been getting more requent disconnect between Eand H. Sometime it stay on E until I go outside the building.

    I have not done factory reset.
     
Tags:

Share This Page

Loading...