1. Download our Official Android App: Forums for Android!

Support Losing signal with cable connected

Discussion in 'Android Devices' started by JimDane, Jan 11, 2013.

  1. JimDane

    JimDane Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    13
    Joined:
    Oct 22, 2011

    Oct 22, 2011
    13
    2
    16
    My stock (4.0.3 updated) S2 loses the signal when it sits with either the USB cable connected to my laptop or the charger cable connected.

    It works for some time, then within an hour there is 'no lines' signal and I can't make a call.

    If I pull the cable and wait for a few minutes it will find the signal again (3 lines) and everything works fine again.

    I would really like to get it working with the USB cable as I have the phone permanently connected to the PC through MyPhoneExplorer where I can control the phone from the PC and synchronise it with Outlook.

    Any ideas?

    Jim
     

    Advertisement

  2. SiempreTuna

    SiempreTuna Android Expert
    Rank:
     #71
    Points:
    423
    Posts:
    3,887
    Joined:
    Jan 11, 2013

    Jan 11, 2013
    3,887
    1,050
    423
    .. apart from disconnecting every 45 minutes, not much!

    The only thing I can think is that, because it's on charge, the phone is heating up to the point where the radios are shutting down. Does it feel warm? Is it in a stream of warm air - e.g. near a fan outlet on your computer?

    You could try moving the phone somewhere cooler, if there is such a place within reach.
     
  3. JimDane

    JimDane Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    13
    Joined:
    Oct 22, 2011

    Oct 22, 2011
    13
    2
    16
    Thanks for the ideas, the phone is perfectly cool.

    I tried removing the battery and the SIM card and clean all contact surfaces and that did nothing to the issue.

    JimR
     

Share This Page

Loading...