1. Download our Official Android App: Forums for Android!

Support Loss of Data/Voice Connection

Discussion in 'Android Devices' started by erjennin, Jun 13, 2011.

  1. erjennin

    erjennin Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    39
    Joined:
    Jan 4, 2010

    Jan 4, 2010
    39
    0
    15
    Ever since the GB update, I've gone to bed only to wake up to my phone completely disconnected from the network.... no voice.. no data. The only way to restore the connection is to turn the phone off and restart. I've recently turned the power saving options from "Nighttime Saver" to "Performance Mode" to see if this is the issue.

    Anyone offer any help?

    For what it's worth, I had to replace about 5 Samsung Fascinates in order to get this phone, so returning this device seems like it's not an option.
     

    Advertisement

  2. md88

    md88 Member
    Rank:
    None
    Points:
    16
    Posts:
    54
    Joined:
    Jul 5, 2010

    Jul 5, 2010
    54
    4
    16
    My wife's x has been doing the same thing. Not necessarily at night either, sometimes randomly it loses all voice and data connection.
     
  3. shelland

    shelland Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    189
    Joined:
    Sep 23, 2010

    Sep 23, 2010
    189
    18
    38
    IT
    Twin Cities, MN
    I've got the same issue. I got my X shortly after launch, and had never had this issue before GB. Now it's happening every couple days.
     
  4. thenew3

    thenew3 Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    344
    Joined:
    Apr 12, 2010

    Apr 12, 2010
    344
    78
    53
    CA
    Mine started doing that about a week ago. It seems with the latest GB software, every 30 to 36 hours, I will lose all connection. wifi works, but 3G/1X data and voice does not work. going into airplane mode, or lower power sleep mode does not fix it. have to do a full power cycle.
    I've done everything short of a factory reset (don't have time to reload all apps right now). Glad to see I'm not alone.
     
  5. cheerless

    cheerless Newbie
    Rank:
    None
    Points:
    15
    Posts:
    13
    Joined:
    Jan 28, 2010

    Jan 28, 2010
    13
    0
    15
    Technician
    Cincinnati
    I have been experiencing this also since the update, I hope there is a fix out there somewhere.
     
  6. Phatty McPatty

    Rank:
    None
    Points:
    16
    Posts:
    18
    Joined:
    Jun 11, 2011

    Jun 11, 2011
    18
    1
    16
    +1, every day.

    I recently called Verizon's programming number (*228 option 1) which is used to activate the phone but I heard also updates the phone. The last part could be bs but I haven't lost connection for 2 days now. Might be worth a shot. I'll update here in a week.
     
  7. thenew3

    thenew3 Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    344
    Joined:
    Apr 12, 2010

    Apr 12, 2010
    344
    78
    53
    CA
    Just tried it, let's see if it works. It has been happening exactly every 32 hours. So we'll know 32 hours from now if it worked.
     
  8. shelland

    shelland Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    189
    Joined:
    Sep 23, 2010

    Sep 23, 2010
    189
    18
    38
    IT
    Twin Cities, MN
    I was having the issue every day or two at the time I first posted about, but now haven't had the issue in several days. Not sure if that's a coincidence, or if an app updated that was truly causing the issue.
     
  9. awells527

    awells527 Well-Known Member
    Rank:
    None
    Points:
    58
    Posts:
    113
    Joined:
    Jul 15, 2010

    Jul 15, 2010
    113
    12
    58
    Support Desk
    NW Indiana
    I have been having the issue since GB as well. I did a full reset and formatted my SD card, but the same issue still exists.

    Edit: the only app that messes with my dialer is Google Voice. If anyone is having this problem and is not using Google Voice, can you please reply so I can rule that out? Other than that, my phone is recently wiped clean, stock, and non-rooted.
     
  10. Phatty McPatty

    Rank:
    None
    Points:
    16
    Posts:
    18
    Joined:
    Jun 11, 2011

    Jun 11, 2011
    18
    1
    16
    UPDATE: It happened again so the *228 didn't do squat. Can't even dial 911. Toggling airplane mode our wifi didn't help either. Only solution I've found is a restart. This is BS.
     
  11. thenew3

    thenew3 Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    344
    Joined:
    Apr 12, 2010

    Apr 12, 2010
    344
    78
    53
    CA
    Yup still having same issue here, after doing *228 opt 1 twice, still occurs every 32 hours.
     
  12. androidfan1127

    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jun 28, 2011

    Jun 28, 2011
    2
    0
    5
    Yup, Im having the same issue here after the GB update. It happens every couple days. When it happens I notice that when Im trying to make a call it dials then disconnects right away and text messages don't go out either. I also tried turning on wifi and has no signal either. It is getting really annoying now!!! VERIZON WIRELESS should fix that bug in the update!!
     
  13. awells527

    awells527 Well-Known Member
    Rank:
    None
    Points:
    58
    Posts:
    113
    Joined:
    Jul 15, 2010

    Jul 15, 2010
    113
    12
    58
    Support Desk
    NW Indiana
    Some potentially helpful information...

    I learned that a diagnostic menu can be opened by dialing "*#*#4636#*#*". From there, I can see the status of the radio by selecting Phone Info.

    Currently my phone is in that disconnected state. I went into the phone info and tried running the ping test - failed. In the GSM disconnects field, it says:

    State: DcInactiveState disconnected with last try at 7:21 PM
    fail because Unknown Data Error"


    I still haven't been able to bring data back w/o rebooting, but maybe the solution is in there somewhere.
     
  14. aclone

    aclone Newbie
    Rank:
    None
    Points:
    15
    Posts:
    17
    Joined:
    May 19, 2010

    May 19, 2010
    17
    0
    15
    Des Moines
    I just experienced this last night and am still out of commission. I've done a battery pull, *228 opt 1 and 2 and still have nothing. Wow..nice.
     
  15. awells527

    awells527 Well-Known Member
    Rank:
    None
    Points:
    58
    Posts:
    113
    Joined:
    Jul 15, 2010

    Jul 15, 2010
    113
    12
    58
    Support Desk
    NW Indiana
    I went to the Verizon store yesterday when my phone was in the dropped state. He checked my account, and it doesn't show that my phone was "reprogrammed" since I did my factory data reset (shortly after the GB update). We power-cycled the phone to bring the data back and dialed *228 opt 1 to see what that does. Judging by the other replies from people that tried this, I'm thinking that the issue may come back.

    If it does, he said that I have a week left to request a replacement phone as he says mine had a 1-yr warranty. If that was the standard warranty length (I can't remember), anyone that bought their phone shortly after launch should check with their VZW store for a possible replacement ASAP if you are having this issue.

    I still don't think it's a hardware problem since it started at the upgrade, but if they are willing to send me a new phone, who am I to argue? :) The Agents at my location have been very helpful since I switched carriers last year.
     
  16. buckweet

    buckweet Member
    Rank:
    None
    Points:
    16
    Posts:
    44
    Joined:
    Apr 30, 2010

    Apr 30, 2010
    44
    6
    16
  17. Hrethgir

    Hrethgir Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,684
    Joined:
    Feb 16, 2010

    Feb 16, 2010
    1,684
    225
    163
    Male
    Intel fab tech
    Salem, OR
    I have to reboot my DX 3-4 times a week because of this issue. What sucks the most is if I'm at home with WiFi on, I can still get data, but lose voice, and have no idea unless I try to make a call. If someone calls me, they can't get through, but I won't know. Irritating. Never had this issue on FroYo, started when I got Gingerbread. Stock, and never rooted. I've actually taken to leaving the WiFi off so I can tell when I lose my cell connection at home. Good thing I have unlimited data!
     
  18. buckweet

    buckweet Member
    Rank:
    None
    Points:
    16
    Posts:
    44
    Joined:
    Apr 30, 2010

    Apr 30, 2010
    44
    6
    16
    For everyone having the issue, the only way for Motorola to realize there is an issue is if folks open up a trouble case with them.. Either call them or open it online at their website..
     
  19. awells527

    awells527 Well-Known Member
    Rank:
    None
    Points:
    58
    Posts:
    113
    Joined:
    Jul 15, 2010

    Jul 15, 2010
    113
    12
    58
    Support Desk
    NW Indiana
    I just got back from the VZW store, and they warrantied out my phone. I will have a replacement later this week, which now sounds like it may do me no good.

    So if it's not the hardware, not the O/S (more people would be reporting it), then it seems like it must be an app. Maybe if we all posted a dump of installed apps, we could find a common link?

    Here's mine: awells527's Apps on the phone - Page 1

    The biggest culprit would be something like Extended Controls or SwitchPro Widget because they can control the radio / WiFi.
     
  20. buckweet

    buckweet Member
    Rank:
    None
    Points:
    16
    Posts:
    44
    Joined:
    Apr 30, 2010

    Apr 30, 2010
    44
    6
    16
    It's something related to the Motorola customization of the O/S or it could be a firmware issue with the Moto software. I have run CyanogenMod 7 temporarily on the DX for 5 days or so with the exat same downloaded apps and it worked 100%, minus a few other software bugs, but this disconnect issue was not there.

    I just received a message from Moto support to contact Tier 2 support tomorrow.. I guess I'll try this path. I really think i'm going to work with VZW to swap the phone out for an HTC phone.

    Other users on the Moto forum are reporting the issue on the DX2 as well.
     
  21. Hrethgir

    Hrethgir Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,684
    Joined:
    Feb 16, 2010

    Feb 16, 2010
    1,684
    225
    163
    Male
    Intel fab tech
    Salem, OR

    I feel very safe in saying it's the OS. I got my DX pretty soon after they came out, and it was on 2.1. No issues at all. Then they upgraded to 2.2, and once again, no issues. Then upgrade to 2.3, and this suddenly starts. Someone forgot to switch a parity bit somewhere in the software or something. And I'm not going to bother posting my apps list, unless you want to rummage around through 420+ apps looking for a commonality. Besides, like I said, I never had a problem with dropping cell connections until 2.3 installed.
     
  22. awells527

    awells527 Well-Known Member
    Rank:
    None
    Points:
    58
    Posts:
    113
    Joined:
    Jul 15, 2010

    Jul 15, 2010
    113
    12
    58
    Support Desk
    NW Indiana
    I agree that it started with 2.3, but if it was with the O/S, wouldn't more people be reporting the issue?

    That's why I was thinking it could be related to how an app interfaces with the O/S, like a WiFi widget or something.

    Please post your results from your Tier 2 conversation. :)
     
  23. doczenith1

    doczenith1 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Jun 10, 2011

    Jun 10, 2011
    7
    0
    5
    Structural Engineer
    Lansing, MI
    I am also having the same problem. One thing I noticed though is that it appears that I am still able to receive text messages when the 3G/1X connection has failed. I'm not 100% sure on this though because I've never had someone try to text me once the connection has failed but I've received texts and then when trying to reply they won't go through because the connection has failed.
     
  24. awells527

    awells527 Well-Known Member
    Rank:
    None
    Points:
    58
    Posts:
    113
    Joined:
    Jul 15, 2010

    Jul 15, 2010
    113
    12
    58
    Support Desk
    NW Indiana
    I received my replacement phone yesterday and will post back in a couple days on the working condition of the replacement.

    buckweet - how did that Tier 2 conversation go?
     
  25. Phatty McPatty

    Rank:
    None
    Points:
    16
    Posts:
    18
    Joined:
    Jun 11, 2011

    Jun 11, 2011
    18
    1
    16
    Like you it's happened several times right after an sms came in- when I try to respond it immediately fails. After that I never receive another message until I restart, then a flurry of backlogged messages come in. Something is getting messed up when an sms arrives. I should have never updated...
     

Share This Page

Loading...