1. Download our Official Android App: Forums for Android!

Root loss of signal

Discussion in 'Android Devices' started by undone98, Apr 11, 2012.

  1. undone98

    undone98 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    48
    Joined:
    Aug 11, 2010

    Aug 11, 2010
    48
    3
    16
    student dev/secratary/
    oregon
    so i recently flashed cleanrom 1.2 but i forgot to wipe everything so i restored from a previous recovery. but i think something went wrong because now none of my recovery's have network access (no voice text or data) anyone have any idea as to what i should do? i was thinking of reinstalling a previous kernel
     

    Advertisement

  2. thornev

    thornev Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    309
    Joined:
    Nov 20, 2011

    Nov 20, 2011
    309
    98
    53
    Hudson Valley, NY
    Sounds like the CleanRom kernel and the recovery (which you reinstalled and perhaps works with a different kernel) are out of synch. Install CleanROM 1.2 again, but this time wipe everything. See if that works. If not, all I can think of is to reinstall the stock ROM with RUU.exe. Someone else may have other ideas.
     
  3. scotty85

    scotty85 Android Expert
    Rank:
    None
    Points:
    1,413
    Posts:
    11,139
    Joined:
    Jul 25, 2010

    Jul 25, 2010
    11,139
    7,418
    1,413
    after thea above,try removing the sim and battery for a minute or 2

    also,make sure you have the back cover on the phone when its booted and you have no signals ;)
     
    acidarmitage likes this.
  4. acidarmitage

    acidarmitage Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    160
    Joined:
    Apr 2, 2010

    Apr 2, 2010
    160
    17
    38


    damnit!... you gotta be kidding me Ive been trying to figure it out for an hour now :mad:

    lmao i feel so dumb
     
Tags:

Share This Page

Loading...