1. Check out our app, Forums for Android! Download and leave feedback here!

"Lost" a purchased app after manual 2.01 update, other app/Marketplace issues

Discussion in 'Android Devices' started by Redflea, Dec 9, 2009.

  1. Redflea

    Redflea Well-Known Member
    Thread Starter
    163

    Oct 6, 2009
    2,623
    289
    163
    I had purchased Appmanager pro a few days ago.

    Since the 2.01 update the app is gone, it isn't listed in my "Downloads" list, and when I try to browse to it in Marketplace it doesn't show up - just the cupcake versions are listed.

    Another app, NSWplayer would not launch from the home page icon I had placed, and is missing from the app list. Can't find it at all in Marketplace.

    Not sure what else might be missing/AWOL.

    Anyone else seen anything similar?

    Any ideas?

    I'm gonna power-cycle, but have a feeling that's not going to help...
     

    Advertisement

  2. colnago

    colnago Well-Known Member
    243

    Nov 17, 2009
    3,091
    218
    243
    I read that non-telco branded Droids (ie. unlocked Milestone) and possibly "rooted" Droids, would have issues with seeing copy protected apps in the Market. Supposed to be a "Google" decision.
     
  3. Redflea

    Redflea Well-Known Member
    Thread Starter
    163

    Oct 6, 2009
    2,623
    289
    163
    Tried scanning the barcode for appmanager pro on adroidlib, and got a "not found" result.

    It's like Marketplace isn't sure what version OS I'm running and is filtering out apps that I should be able to see...Marketplace issue, or does the appmanager dev need to update something? Seems odd that it would be so specific (2.0 vs. 2.01).
     
  4. Redflea

    Redflea Well-Known Member
    Thread Starter
    163

    Oct 6, 2009
    2,623
    289
    163
    Thanks, but I'm not rooted...just did the 2.01 update 'manually' from the SD card.

    Other apps I've purchases are still listed/functioning...
     
  5. kabbie_mcfeely

    kabbie_mcfeely Well-Known Member
    61

    Jan 14, 2009
    547
    6
    61
    You might be having the same issue but in reverse to those on Heros.

    The apps you mentioned may not be usable on 2.0.1. They might have been made for 2.0 only. It is only a guess and I could be wrong but that would be my first guess.
     
  6. putnamau

    putnamau Member
    5

    Dec 2, 2009
    6
    0
    5
    FL
    My guess is that it has something to do with the app itself. I remember seeing on google's android website that the new 2.0.1 OS has a new API level associated with it. Api level 6 instead of 2.0's api level 5.

    Maybe the developer forced the Droid version to only support level 5, and the cupcake ones support level 4 (maybe 3) and above. That may be why you are only seeing the cupcake version.

    The market won't let you download an app for an unsupported api version IIRC.

    Hope this helps.
     
  7. colnago

    colnago Well-Known Member
    243

    Nov 17, 2009
    3,091
    218
    243
    Yeah but who knows what "cookie", or extra piece of authentication is supposed to be added following authorized update? Not likely, but you never know.
     
  8. Redflea

    Redflea Well-Known Member
    Thread Starter
    163

    Oct 6, 2009
    2,623
    289
    163
    Thanks...that makes the most sense at this point...I haven't found any other apps aside from NSWPlayer so far that don't appear to play with 2.01.

    Can someone who has 2.01 on their Droid check and see if they can see "appmanager pro with 2.0 support" in Marketplace?
     
  9. Xystence

    Xystence Well-Known Member
    16

    Dec 4, 2009
    91
    1
    16
    I searched, came up empty. Good luck!
     
  10. Redflea

    Redflea Well-Known Member
    Thread Starter
    163

    Oct 6, 2009
    2,623
    289
    163
    That's good news...means it's the OS version/app, not me. :D

    Thanks, appreciate it. I've left a message w/the dev asking him to update the app, pretty please. Hopefully that will do it.
     
  11. ryno2292

    ryno2292 Member
    16

    Nov 20, 2009
    21
    1
    16
    Running 2.0.1 and not in the market on my phone either, just the version for cupcake.
     
  12. Trel

    Trel Well-Known Member
    38

    Nov 9, 2009
    252
    10
    38
    I had the free version installed, that vanished as well after the 2.0.1 update.
     
  13. GorillaTheHutt

    GorillaTheHutt Well-Known Member
    43

    Nov 17, 2009
    227
    40
    43
    SF, CA
    my phone is not upgraded yet (it's still 2.0) and i see appmanager pro for 2.0 in the marketplace, so it's almost certainly an issue with the app :)
     
  14. baddriver

    baddriver Well-Known Member
    35

    Nov 11, 2009
    100
    0
    35
    me too, wrote the dev this morning, got a quick response:

    so he's aware of it. didn't realize how much i use the app until it's gone ;)
     
  15. Tek34

    Tek34 Active Member
    35

    Nov 19, 2009
    26
    0
    35
    Developer
    Chicago
    I lost at least one free app after upgrading to 2.0.1 when I got the notification and installed as directed. I noticed it was gone because the widget had a system failure and when I attempted to re-add the widget, it was not available. In the market it did not appear installed, but after reinstalling it, it worked fine and even pulled my settings back (likely from the SD card).

    I can only think that perhaps the install required some additional memory to complete its process? I was nearly maxed out of space both internally and on my SD card. Is there any log to track changes like this during an install?
     
  16. Tek34

    Tek34 Active Member
    35

    Nov 19, 2009
    26
    0
    35
    Developer
    Chicago
    Redflea, I lost NSWplayer as well. It is not in the market and oddly enough I was unable to reinstall the app from its backup.

    It would have been nice to get a a warning or a list of things uninstalled or uncompatible in the upgrade instead of finding out at the time you need to go and use the app. We can't even send the developer a comment to notify them its no longer compatible with 2.0.1 in the marketplace because we can't see it.
     

Share This Page

Loading...