1. Are you ready for the Galaxy S20? Here is everything we know so far!

Lost Kodi from my Android Box

Discussion in 'Android Help' started by Azmyldra, Feb 9, 2016.

  1. Azmyldra

    Azmyldra Lurker
    Thread Starter

    Ive got a VicTop MX3 MXIII Quad Core Android TV Box 2G RAM+8G ROM and it was working very well. I decided to try a new build (The Chief) but I didn't like it so I clicked the 'Fresh Start' button expecting it to roll back to the basic Platform. However, Kodi has disappeared completely and I don't know how I can get it back. I've tried Google Play Store, but the only option on the app that's available is to update not to install. So I assumed clicking the update button would refresh it. the initial Kodi screen flashed up momentarily but did not do anything else so I'm stumped now. I've got an idea it's something to to with the Rooting but not being a tech genius I can't do anything more with it. Has anyone out there got any clues what I could do next?

     


    Ash86 likes this.
  2. Best Answer:
    Post #4 by Azmyldra, Feb 10, 2016 (1 points)

    1. Download the Forums for Android™ app!


      Download

       
  3. HunterSeeker

    HunterSeeker Well-Known Member

    I believe by using fresh start you cleared off the original install. What happens when you click on kodi icon?
     
  4. Cogra147

    Cogra147 Android Enthusiast

    I'd suggest you either download KODI from the official site, or here Apkmirror. Both the linked versions are ARM, so they should be compatible. The Fresh Start plugin is included in the TVAddons suite, while it may be illegal in your country, and I'm only bringing it up since you mentioned it.
     
  5. Azmyldra

    Azmyldra Lurker
    Thread Starter

    Thanks, guys for taking the time and trouble to post your suggestions. However - happy news - I unplugged everything and plugged everything back again to see if that worked, but no joy with that. So then I thought I'd just go back to Play Store and have another go at getting an app installed from there. This time when I found the app the option to uninstall was in view indicating that somewhere in the box Kodi was still around. I uninstalled, then re-installed and - Hey Presto Kodi made an appearance again. I've switched the box on and off a few times and there doesn't appear to be any problems. In response to HunterSeeker's posted answer, clicking on the Kodi Icon had absolutely no effect, but thanks for the suggestion. In response to Cogra147's posted answer, I think they sound reasonable and I would have tried those had I not succeeded to get back Kodi the way I did, but many thanks for your suggestion. Once again, guys, many thanks for replying and I hope this post will help anyone who is having or has experienced the same problem.
     
    Cogra147 likes this.
  6. HunterSeeker

    HunterSeeker Well-Known Member

    If I may suggest something....install Ares wizard...patiently....it takes a few minutes....go to programs....start ares wizard.....look in builds....... pick Merlin. Do a fresh start and then install Merlin. Unfortunately it doesn't offer a clean build meaning there's adult content but you can disable or uninstall those add-ons. I've been using Merlin without any hiccups for quite a while and to me it's an exceptionally smooth operating build that loads quite quickly. If you don't like it you can go back into ares and fresh install a different build. Nice thing about the builds is everything is done and most look superb. You'll need at least 50 meg down for best performance.
     
  7. Azmyldra

    Azmyldra Lurker
    Thread Starter

    Thanks for that. I'll keep that in mind, but at the moment everything seems to be running OK. I've installed the TV Addons build. And I've also added the Exodus Add on which I've found (so far) is particularly good for films. I'm looking now for an Add on that's good for Live TV especially UK Sports. I'm going to have a go at trying out UK TV Now, which I believe has been fixed after having recent issues. Tomorrow I will try and install it.
     
  8. I have factory reset my rbox android box from setting and now I cant get in to kodi or my rbox installer that had everything I need on and now I really cant do anytgin I cant kodi to start up or anytging
     
Loading...

Share This Page

Loading...