1. Check out our companion app, Forums for Android! Download from Google Play

Root !lost my wifi... Help!

Discussion in 'Android Devices' started by Joe Eris, Aug 6, 2010.

  1. Joe Eris

    Joe Eris Well-Known Member
    Thread Starter
    53

    Mar 16, 2010
    326
    37
    53
    Logistics
    Riverside CA
    I re-flashed evil eris 4 today, & before I did I wiped data/factory then wiped dalvic. When I rebooted & got to the set up screen(set up google account ect.) the wifi worked! so I hit the toggle,& turned it off to make sure the 3G worked. Ever since then I cannot connect to my home wifi :thinking: any suggestions?
     

    Advertisement

  2. Praetorian

    Praetorian Well-Known Member
    38

    May 11, 2010
    180
    23
    38
    IT Manager
    Las Vegas, NV
    Have you tried rebooting the wifi router?
     
  3. Joe Eris

    Joe Eris Well-Known Member
    Thread Starter
    53

    Mar 16, 2010
    326
    37
    53
    Logistics
    Riverside CA
    yes , rebooted router and modem
     
  4. doogald

    doogald Well-Known Member
    483

    Jan 7, 2010
    6,677
    1,919
    483
    If you go into Settings->Wireless & Networks-> WiFi settings, does it have an error next to your SSID name? If you click and tell it to reconnect, does it work?

    Also, from that settings screen, I always set me eris using Menu->Advanced and set WiFi Sleep Policy to "never" - once I am connected, I want to stay that way.
     
  5. Joe Eris

    Joe Eris Well-Known Member
    Thread Starter
    53

    Mar 16, 2010
    326
    37
    53
    Logistics
    Riverside CA
    In wireless & Networks it tries to connect, it says "obtaining ip address" then it says "unsuccessful"
     
  6. doogald

    doogald Well-Known Member
    483

    Jan 7, 2010
    6,677
    1,919
    483
    Long click on the SSID, have it forget the WEP/WPA password, and try entering it again.

    If that doesn't work I'd just either restore a known good NAND restore or wipe/reflash. Or try a different ROM.
     
  7. Joe Eris

    Joe Eris Well-Known Member
    Thread Starter
    53

    Mar 16, 2010
    326
    37
    53
    Logistics
    Riverside CA
    OK I'll try that. Thank you so much
     
  8. Joe Eris

    Joe Eris Well-Known Member
    Thread Starter
    53

    Mar 16, 2010
    326
    37
    53
    Logistics
    Riverside CA
    I flashd back to my good ol plain jane nand. Now all is well. Thanks again
     

Share This Page

Loading...