1. Download our Official Android App: Forums for Android!

Support Lost SD card and mobile network functionality during backup

Discussion in 'Android Devices' started by RustyRussell, Jun 10, 2011.

  1. RustyRussell

    RustyRussell Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Jun 10, 2011

    Jun 10, 2011
    4
    0
    5
    Hi guys,

    I rooted my phone using SUroots guide, which was great and everything seemed to work fine.
    However I couldnt do a nandriod backup but I didnt worry since I hadnt tried changing the ROM or anything yet. I used the phone as normal for a day before trying anything else.
    When I decided to try backing up everything again the next day, using clockworkmod I think it was, it restarted and I have lost the SD card functionality.
    I cant mount it from recovery and Ive since got another card to check its not the card thats broken.
    Also and more worryingly I have lost network connection (Orange). It did connect for a while turning on the phone, but only for a little bit and now not at all.
    Is this USB brick? I don't see how to enter 'fastboot oem enableqxdm 0' when the phone is in fastboot and I thought it would be best to ask for some advice first.
    To recap, I can boot into recovery and the standard HTC ROM, all ive done so far is root it but maybe it didnt work properly.

    Sorry to only appear in the forum with problems! Any help would be appreciated.

    Thanks,

    Russell
     

    Advertisement

  2. Rastaman-FB

    Rastaman-FB Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    6,113
    Joined:
    Sep 11, 2009

    Sep 11, 2009
    6,113
    1,010
    313
    UK
    welcome to the forums

    this is a usb brick

    you need to enter in that command by booting the phone to fastboot (backkey + power) and use command prompt

    use this guide to setup adb / fastboot 9if you havent already downloaded the sdk

    http://androidforums.com/desire-all...fastboot-windows-updated-1st-june-2011-a.html

    then follow the usb brick fix guide. it will work
     
    RustyRussell likes this.
  3. RustyRussell

    RustyRussell Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Jun 10, 2011

    Jun 10, 2011
    4
    0
    5
    Hi, Thanks for your response.

    I can connect to the phone using adb shell when in recovery but not in fastboot, the fastboot screen says FASTBOOT USB in red.
    It reads 'error: device not found'

    thanks.

    edit: I should say that 'fastboot oem enableqxdm 0' in recovery returns: '/sbin/sh: fastboot: not found'
     
  4. Rastaman-FB

    Rastaman-FB Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    6,113
    Joined:
    Sep 11, 2009

    Sep 11, 2009
    6,113
    1,010
    313
    UK
    boot the device to fastboot not recovery

    when it says fastboot usb in red on you computer type "fastboot devices"
    if it returns your device id or a ? then you are connected
    then do fastboot oem enableqxdm 0 while connected to fastboot usb
     
    RustyRussell likes this.
  5. RustyRussell

    RustyRussell Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Jun 10, 2011

    Jun 10, 2011
    4
    0
    5
    that did the trick thanks!
     
  6. Rastaman-FB

    Rastaman-FB Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    6,113
    Joined:
    Sep 11, 2009

    Sep 11, 2009
    6,113
    1,010
    313
    UK
Tags:

Share This Page

Loading...