1. Download our Official Android App: Forums for Android!

Support Lost sound again :(

Discussion in 'Android Devices' started by cmantelope, Jan 21, 2011.

  1. cmantelope

    cmantelope Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    18
    Posts:
    93
    Joined:
    Nov 11, 2009

    Nov 11, 2009
    93
    24
    18
    Just posted a couple of days ago.....same issue again.........

    all output to the speaker has stopped again - pulled battery, but it did not fix it this time....has anyone else had this problem at all ?
     

    Advertisement

  2. cmantelope

    cmantelope Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    18
    Posts:
    93
    Joined:
    Nov 11, 2009

    Nov 11, 2009
    93
    24
    18
    Ok, just when I was starting to think maybe the speaker was blown...the sound comes back on and is functioning perfectly out of the speaker...no distortion...what the heck? - if this is a software thing, I sure wish HTC would get with it
     
  3. olbriar

    olbriar  
    Moderator
    Rank:
     #10
    Points:
    2,013
    Posts:
    18,922
    Joined:
    Jun 19, 2010

    Jun 19, 2010
    18,922
    20,007
    2,013
    Male
    Land of Oz
    I can't swear this isn't a HTC problem but I've not heard or read of it. I'd be pointing a finger at some software you have installed or a faulty connection to your speaker.
    If the problem persists and you don't find a local culprit.. I'd be looking to Verizon for some satisfaction.
     
  4. wayrad

    wayrad Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,177
    Joined:
    May 12, 2010

    May 12, 2010
    1,177
    148
    163
    Female
    Long Island
    Did it happen after you had been using headphones? If so you could try plugging and unplugging them a few times in case the switch is stuck. (This was a common problem w ith the old Tapwave Zodiac.)
     

Share This Page

Loading...