1. Are you ready for the Galaxy S20? Here is everything we know so far!

Lost Swype again !!

Discussion in 'Android Devices' started by Blizzard, Aug 7, 2010.

  1. Blizzard

    Blizzard Well-Known Member
    Thread Starter

    I reloaded the Swype beta last week and all was good again. Yesterday it disappeared. When I look at settings it still shows up and it is checked as the default keyboard, but it doesn't work.

    Has anyone else had the same problem? Can someone help me?
     


  2. bjf88

    bjf88 Android Enthusiast

    Have you uninstalled and reinstalled?
     
  3. paleodust

    paleodust Android Expert

    Make sure that, once you've activated the field you want to type into, you long press the field and choose Input Method. Make sure it's set to Swype there.
     
    Blizzard likes this.
  4. Blizzard

    Blizzard Well-Known Member
    Thread Starter

    Thank you. That worked. i nerver had to do that before.
     
  5. bixler777

    bixler777 Well-Known Member

    well, mine is not working this morning. i did try the 'select input method', and selected Swype, but alas, it doesn't work. it worked fine last night.

    this is a copy that i got directly from the Swype beta site after signing up several months ago....so, i dunno what to do?
     
  6. paleodust

    paleodust Android Expert

    First, I would try rebooting. If that didn't work, I'd uninstall it and reinstall a fresh copy. I hope that helps...
     
  7. nmspoke

    nmspoke Lurker

    i called verizon and they are telling incredible does NOT have swype - what's the deal?
     
  8. bixler777

    bixler777 Well-Known Member

    where do i get a fresh copy?

    thanks.
     
  9. nomarsgirl

    nomarsgirl Android Enthusiast

    If you still have the e-mail you got from Swype with the link and installation instructions, just follow that again. If you don't, you can log in and request that they re-send the e-mail. I had to do it once and got it within a few minutes.
     
  10. bixler777

    bixler777 Well-Known Member

    unfortunately, i no longer have the Swype email to utilize, and i can't seem to log in to their beta site. it keeps telling me that my info in incorrect (it isn't!).

    i tried re-registering anew, but it will not 'take'.

    are there any functioning Swype downloads currently on this site?

    thanks again.
     
  11. bixler777

    bixler777 Well-Known Member

    and btw...i've never been able to find ShapeWriter (or whatever it's called?) to download it.

    is it, or is it not, available for the Eris?

    thanks.
     
  12. nomarsgirl

    nomarsgirl Android Enthusiast

    Shapewriter took itself off the market a while back. Anyone who downloaded it before then can still use it. I keep it just in case anything ever happens to Swype.
     
  13. Haxcid

    Haxcid Android Enthusiast

    I gave up on swype. Being the only person not invited to the beta, and the "downloaded" ones all expiring I chose another product called slideIT. Works pretty much the same. Not as visually appealing but it works just as well.
     
  14. rick311

    rick311 Android Enthusiast

    there's no longer a download for this?
     
  15. bixler777

    bixler777 Well-Known Member

    where to obtain slideIT?

    oops, never mind. i found it.
     
  16. Podivin

    Podivin Android Expert

    Yep, all of the rest of us emailed the folks at Swype and said "don't invite THIS guy!" :)
     
  17. This happens to me from time to time with the official beta from Swype after a reboot. What I've found works is to select input method, pick another keyboard such as the default android, then select input method again and pick Swype. Once you do this you should be good.
     
  18. bjf88

    bjf88 Android Enthusiast

    My method of getting it to work again is to uninstall Swype from the applications manager, go back to my downloads folder on my sd card, uninstall (but not delete) the Swype Installer that I kept on there from the email they sent me, install it again, put in my email, yada yada... and it will work again.
     
  19. rick311

    rick311 Android Enthusiast

    i meant, no where to get swype anymore?
     
  20. Shnuddy

    Shnuddy Well-Known Member

    I do this in a similar way (only difference I don't uninstall the installer). I've noticed when I change ROMs that I need to uninstall Swype, then reinstall it using the Swype Installer. Then all is good.
     
  21. Haxcid

    Haxcid Android Enthusiast

    i knew it!!! :)
     
  22. briman4031

    briman4031 Member

    Okay, I've tried all the Swype style keyboards. I got tired of reloading betas and bootleg versions of Swype. They just need to go live with it. It works fine. But since they won't, give SlideIT a try. It's a little on the pricey side, but I've had no trouble with it, it works as good as Swype and I don't have to keep reloading it. Good luck
     
  23. Gato

    Gato Member

    Go back to the Swype Beta site. There is a little line of text at the bottom of the page that you have to squint to see that says something to the effect of "If your Swype Beta installation expires press here" which merely opens a download for a fresh beta copy. I've done it twice. Then you totally delete Swype from your phone and install the new one. Voila.
     
  24. Gato

    Gato Member

    Actually I just logged in and looked. Use the link that says "Resend me the Invite Email".
     
  25. Hiroshika

    Hiroshika Well-Known Member

    Why would you call verizon for support for a 3rd party app? Technically the incredible doesnt have it because YOU put it on there, its not OEM.
     

HTC Droid Eris Forum

The HTC Droid Eris release date was November 2009. Features and Specs include a 3.2" inch screen, 5MP camera, 288GB RAM, MSM7600 processor, and 1300mAh battery.

November 2009
Release Date
0
Reviews
Loading...

Share This Page

Loading...