1. Check out our companion app, Forums for Android! Download from Google Play

Root Lost the 3G Mobile Data Connection

Discussion in 'Android Devices' started by zozor, Oct 23, 2011.

  1. zozor

    zozor Member
    Thread Starter
    5

    Jun 30, 2011
    8
    0
    5
    I will just make a port of our discussion in Inc2 .
    I had already search the answer in xda forums and others in vain. Have no answer and still not have 3G unless i flash back the stock rom Ota 2.1 .
    Many people get this kind of issue since drop to CM7 , MUI , Sense 3.5 .
    I really don't know what cause this issue/
    When should it happen when i change my bootloader ? Rom ? Patch? Radio ? knowing that I have to change HBOOT to 0.96.200 to load ext4 rom .
    Now i am in stock OTA come with my phone hboot 0.99.0000 , Radio 0.99.50.0323 to load back my 3G , with this hboot i can run ext4 custom ROM and ASOP Rom .
    I am open to all suggestion to get back my 3G .
    Thanks in advance .

    Thread : Data not working on phone despite the rom - xda-developers


    I really need help , no 3G .
    The mobile data in quick settings still has : turning on
     

    Advertisement

  2. NightAngel79

    NightAngel79 Bounty Hunter Administrator
    Moderator
    1,433

    May 11, 2010
    22,432
    7,809
    1,433
    Male
    Systems Administrator
    Northern Ky
    moving to root section ;)
     
  3. zozor

    zozor Member
    Thread Starter
    5

    Jun 30, 2011
    8
    0
    5
    Up .
    Any idea ? i am really disappointed
     
  4. KrippyKreme

    KrippyKreme Well-Known Member
    63

    Jun 1, 2011
    363
    31
    63
    Data Analyst
    Tennessee
    I had this same issue. Which ROM are you using right now? For me, I believe it all started when I flashed CM7. It corrected itself when I flashed newt's HD 4.02 ROM. Try that one out.
     
  5. mrw5641

    mrw5641 Well-Known Member
    16

    Mar 11, 2010
    92
    5
    16
    Just rooted also, and having the same problem, also not syncing GMAIL
     
  6. valorian

    valorian Well-Known Member
    193

    Feb 15, 2011
    1,947
    499
    193
    Male
    Northern Illinois
    I have experienced this a couple times with MIUI. I just reboot the phone and it comes back.
     
  7. mrw5641

    mrw5641 Well-Known Member
    16

    Mar 11, 2010
    92
    5
    16
    That is true, but it shouldn't have to be that way :p, try doing the airplane mode trick, so far so good**


     

Share This Page

Loading...