1. Download our Official Android App: Forums for Android!

Support "mail" app plays wrong notify audio

Discussion in 'Android Devices' started by saintdanbert, Apr 28, 2011.

  1. saintdanbert

    saintdanbert Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    157
    Joined:
    Oct 26, 2010

    Oct 26, 2010
    157
    3
    36
    writer, educator, adult trainer
    Austin, TX USA
    When I get new MAIL [not Gmail(tm) ], my Droid plays one of my Music
    files instead of a designated "notification" or "alarm" or "ringtone" file.
    I've changed every setting that I could locate and cannot discover why
    this is happening.

    Oh, and as others have pointed out, one cannot silence sounds played for notifications or alarms [a known defect]. They must play to completion.
    Two minutes of "music" announcing new mail is not only awkward, but
    the audio file that plays is one of my joke sound files. Oops.

    I spoke with HTC Support. They said to create folders in the root of my SD card:
    "alarms," "notifications," and "ringtones". These will appear in sort order with the
    corresponding sounds deployed with the phone. I also have a root "Music" folder
    with full length song files. My "new mail" announcement plays one of these full
    length songs instead of one of the other files. I'm stumped.

    Someone Please help...
    ~~~ 0;-Dan
     

    Advertisement

  2. Fyrefly

    Fyrefly Member
    Rank:
    None
    Points:
    18
    Posts:
    35
    Joined:
    Feb 8, 2011

    Feb 8, 2011
    35
    11
    18
    I had the same problem. No matter what I setting I changed in the Settings>Sounds menu, my mail notification wouldn't change. Then I found this:

    Menu>Personalize (or just the 'Personalize' button next to the 'Phone' button)
    Scroll down and tap 'Notification Sound' then tap 'Email'
     
  3. saintdanbert

    saintdanbert Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    157
    Joined:
    Oct 26, 2010

    Oct 26, 2010
    157
    3
    36
    writer, educator, adult trainer
    Austin, TX USA
    Found it! Thanks for the pointer!!!

    Changed settings. I have no idea how that "song" got set as a notification tone...

    Fixed my problem...

    REMINDER -- there is currently (v2.2) no way to silence a long playing
    notification sound. An 8 minute music file WILL play til finished.

    Thanks, all,
    ~~~ 0;-Dan
     

Share This Page

Loading...