1. Check out our app, Forums for Android! Download and leave feedback here!

Support Mail over wifi sucks

Discussion in 'Android Devices' started by whiskeyguy, May 4, 2010.

  1. whiskeyguy

    whiskeyguy Well-Known Member
    Thread Starter
    53

    Apr 1, 2010
    403
    59
    53
    Alright, I do know that many people are having this problem with Yahoo! mail... at least the free Yahoo! mail... that it will only work over 3G and not wifi. Well, I am having that problem as well as one with my hotmail account. Hotmail seems to retrieve the email over wifi, but when I click within a message to "See remaining (x)k I will get the notification that "This message is no longer available on server". Also, even though I have it checked in settings, deleting a message on my phone will not delete it on the server.

    I was wondering if anyone has a solution to these problems. In this case, simply switching to gmail is not the solution I am looking for.
     

    Advertisement

  2. axel_2078

    axel_2078 Well-Known Member
    113

    Feb 26, 2010
    568
    102
    113
    Male
    Systems Administrator
    Fairview Heights, IL
    Don't feel too bad. I don't seem to get my mail pushed to me in the Gmail app while I'm on wifi. I have to do a manual refresh for it to show up.
     
  3. attesan997

    attesan997 Member
    15

    Apr 27, 2010
    19
    0
    15
    I just notice this a couple of hours ago. I regularly switch to wifi at home and I was surfing on my desktop when I noticed I got a message. I looked over at the phone and nothing. I restarted and sent a test message but it could've just been good timing on my part that I sent the message as the phone checked for email. I thought I was going crazy.
     
  4. justbrae1

    justbrae1 Well-Known Member
    16

    Apr 25, 2010
    68
    8
    16
    Are you all sure you have "automatically sync" turned on in the "Accounts and Sync" area? Mine pushes over wifi just fine.
     
  5. crimton

    crimton Well-Known Member
    163

    Apr 1, 2010
    1,055
    180
    163
    TN
    weird i get my stuff super quick. if i'm at home on wifi i get at the same time as my computer.
     
  6. attesan997

    attesan997 Member
    15

    Apr 27, 2010
    19
    0
    15
    Scratch that, my issue now doesn't seem to be wifi related. I just watched a gmail pop up appear on my desktop and I looked down to see nothing waiting on the incredible. Auto sync is on in settings. Funny, I remember that I used to get notifications faster than my desktop computer just a few days ago.
     
  7. whiskeyguy

    whiskeyguy Well-Known Member
    Thread Starter
    53

    Apr 1, 2010
    403
    59
    53
    The issue still exist for hotmail and yahoo. Tested it again last night, and Yahoo will not connect if wifi is enabled, even if 3g is also. Hotmail is hit or miss. Kind of an annoying problem, but I guess we just have to live with it.
     
  8. Fantasma

    Fantasma Well-Known Member
    58

    Mar 17, 2010
    143
    12
    58
    Op I was having the same problem.

    Here is a tip: Yahoo! Asia

    Now I get my mail trough WiFi and not only 3g... forwarded all my Yahoo! Mail to gmail and I couldnt be happier...
     
  9. Todd M

    Todd M Well-Known Member
    63

    Apr 7, 2010
    271
    39
    63
    In the 712
    +1
     
  10. Richard371

    Richard371 Well-Known Member
    16

    Nov 11, 2009
    92
    1
    16
    same with EAS. This seems to be a known issue.
     
  11. Puppa

    Puppa Well-Known Member
    73

    Apr 25, 2010
    320
    93
    73
    Linux kernel development, Android & Chrome
    Raleigh, NC
    Yahoo has explicitly disabled some forms of access that are not over a phone network (which is why Wifi is causing you grief). The problem is Yahoo.
     
  12. Richard371

    Richard371 Well-Known Member
    16

    Nov 11, 2009
    92
    1
    16
    Then how come people are having the same problem with Exchage push over wifi?
     

Share This Page

Loading...