1. Check out our app, Forums for Android! Download and leave feedback here!

Mail retrieval from OWA works, sorta....

Discussion in 'Android Devices' started by Fixmy59bug, Jul 1, 2010.

  1. Fixmy59bug

    Fixmy59bug Active Member
    Thread Starter
    16

    Jun 7, 2010
    27
    6
    16
    So I have setup my EVO to retrieve my Email fom my work Outlook Web account.

    It will download all my messages as I hoped it would, but it will not send mail. I tried using the TLS security and port settings that my IT guy gave me, but no dice.

    On a related (but not specific to OWA) note, my phone stopped pulling all new mail automatically. It will refresh when I wake the phone up, but should it not check for new mail every 15 minutes if that's how I have it set? My phone will no longer retrieve Yahoo or OWA mail automatically, and it is frustrating.
     

    Advertisement

  2. htcevolee

    htcevolee Well-Known Member
    73

    Jun 10, 2010
    255
    56
    73
    IT Engineer
    Cali
    Check Settings
    Accouns and sync
    Exchange Activesync

    Make sure all your settings are set correctly.
    Use SSL not TLS as im pretty sure you guys probably use SSL for secure email.
     
  3. htcevolee

    htcevolee Well-Known Member
    73

    Jun 10, 2010
    255
    56
    73
    IT Engineer
    Cali
    Wait, did you set it up using "Active sync option" ?
     
  4. Fixmy59bug

    Fixmy59bug Active Member
    Thread Starter
    16

    Jun 7, 2010
    27
    6
    16
    No, I set it up using POP.

    From every thread I have read here, Outlook Web does not support Active Sync.
     
  5. Neitherfanboy

    Neitherfanboy Well-Known Member
    16

    Jun 20, 2010
    64
    8
    16
    OWA does not support activesync, but Exchange does as long as your IT guys have set it up.
     
Tags:

Share This Page

Loading...