1. Download our Official Android App: Forums for Android!

Major Keyboard Lag in Browser, Fine Everywhere Else

Discussion in 'Android Devices' started by JakeMG, Nov 20, 2009.

  1. JakeMG

    JakeMG Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    12
    Joined:
    Sep 21, 2009

    Sep 21, 2009
    12
    1
    16
    Help! Whenever I use the keyboard in the browser, I'm quite honestly about 5 words ahead of the keyboard. I've tried everything. Cleared browser cache and the cache on all the apps. I even did a master reset, but still, whenever I type in the browser the lag is unbearable. It's pretty much rendered the browser unusable. The keyboard works fine in messaging and gmail, and in apps, but in the browser it's totally crippled. I have an unrooted Mytouch running Android 1.6 frimware. Anybody had this problem and solved it? So far the only solution I have found is to use a different browser (Dolphin), and even then there is a very noticeable lag.

    Thanks!
     

    Advertisement

  2. JakeMG

    JakeMG Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    12
    Joined:
    Sep 21, 2009

    Sep 21, 2009
    12
    1
    16
    ...anyone?
     
  3. Carl C

    Carl C Android Expert
    Rank:
    None
    Points:
    238
    Posts:
    6,062
    Joined:
    Sep 11, 2009

    Sep 11, 2009
    6,062
    38
    238
    Student
    London
    Do you have any type of Keyboard feedback on like Vibrate or sound? If so , if you turn them off hopefully that will help :)
     
  4. JakeMG

    JakeMG Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    12
    Joined:
    Sep 21, 2009

    Sep 21, 2009
    12
    1
    16
    Hmm, I do keep the haptic feedback on. I'll try it with those off and post the results. That would suck, though because I like having it on. Makes the virtual keyboard more usable.
     
  5. nmprofessional

    Rank:
    None
    Points:
    15
    Posts:
    23
    Joined:
    Nov 24, 2009

    I also thought my keyboard in Browser was also way slower than others on-board Apps. For me the slow down was only in the box to "Go" to another site.

    If your slowdown is when you "Go" to a webiste try:
    "Search" > "Google search settings" > uncheck "Show web suggestions"

    Mine is now super fast and lags very rarely.
     
  6. BiGMERF

    BiGMERF Android Expert
    Rank:
    None
    Points:
    183
    Posts:
    6,079
    Joined:
    Dec 2, 2009

    mines lags in hancet mms app only. any ideas?
     
  7. Carl C

    Carl C Android Expert
    Rank:
    None
    Points:
    238
    Posts:
    6,062
    Joined:
    Sep 11, 2009

    Sep 11, 2009
    6,062
    38
    238
    Student
    London
    Have you tried turning Keyboard feedback {Vibrate and sound on keypress} off to see if this helps? [​IMG]
     
  8. BiGMERF

    BiGMERF Android Expert
    Rank:
    None
    Points:
    183
    Posts:
    6,079
    Joined:
    Dec 2, 2009

    yea carl, i did that.. i hated the clicking sound it gave me when i clicked a key. so annoying. what do you mean by feedback?
     
  9. Carl C

    Carl C Android Expert
    Rank:
    None
    Points:
    238
    Posts:
    6,062
    Joined:
    Sep 11, 2009

    Sep 11, 2009
    6,062
    38
    238
    Student
    London
    Feedback as in when you press a key you get feedback such as Vibration or sound.

    I found in one of the apps I had , If I turned off sound and vibrate feedback in the Keyboard settings, the lag was reduced :)
     
  10. BiGMERF

    BiGMERF Android Expert
    Rank:
    None
    Points:
    183
    Posts:
    6,079
    Joined:
    Dec 2, 2009

    yeah got rid of that too.. grrrr
     
  11. KurianOfBorg

    KurianOfBorg Newbie
    Rank:
    None
    Points:
    16
    Posts:
    16
    Joined:
    Aug 11, 2011

    Aug 11, 2011
    16
    1
    16
    This problem still persists today, 5 years later.
     

Share This Page

Loading...