1. Download our Official Android App: Forums for Android!

Major YouTube app issues on my Z981!

Discussion in 'Android Devices' started by RootBeerGuy, Oct 11, 2017.

  1. RootBeerGuy

    RootBeerGuy Newbie
    Thread Starter
    Rank:
    None
    Points:
    28
    Posts:
    24
    Joined:
    Aug 22, 2017

    Aug 22, 2017
    24
    21
    28
    Hey is anybody else out there having problems with the latest version of the official Google YouTube app on their MetroPCS version of the Zmax Pro? It has turned into an unstable POS app since the past several updates! It is the only app I have installed on my phone that doesn't work right anymore as it stops responding constantly when trying to load up a video.

    I have to constantly restart my phone to get it working again and after a couple of hours of use it's back to square one with sometimes it crashing while trying to load a video that I've selected from the main menu and if not that I'll get a black screen with only the audio playing instead and that happens a lot as well.

    I have tried everything that I could think of to make these 2 major problems with YT go away for good. Well everything accept do a full factory reset or update to the B21 firmware from B14 which I don't want to do. And yes I've uninstalled and reinstalled the app's updates more than once since this app isn't uninstallable on this device without root access. I might try side loading the app next to see if that does anything to rectify the situation.
     

    Advertisement

  2. RootBeerGuy

    RootBeerGuy Newbie
    Thread Starter
    Rank:
    None
    Points:
    28
    Posts:
    24
    Joined:
    Aug 22, 2017

    Aug 22, 2017
    24
    21
    28
    Well I did few clears of the cache partition in sys recovery a couple of days ago and after that I tried the YT app again. It was still freezing up and then not responding as usual. So the next day I decided to restart my phone a few times and so far the app seems to be working as it should all day. I just hope it stays this way because I like to watch my subscribed channels almost everyday of the week.

    I really don't like to use Chrome browser to watch YT vids because the sound output in it sucks! It has too much treble and it only gets maybe half as loud as my phone can really get. The YT app gives me great sound which is very loud at max volume and gives me full rich audio from whatever I watch on YT! I'm talking about from both the back firing speaker and through wired headphones here. I don't know why this can't be done with their Chrome for Android browser as well. :saddroid:
     
  3. Nintendo1889

    Nintendo1889 Android Enthusiast
    Rank:
    None
    Points:
    63
    Posts:
    412
    Joined:
    Nov 9, 2010

    Nov 9, 2010
    412
    69
    63
    Perhaps go back to an older version using a reputable apk host. This usually solves problems with updates 90% of the time.
     
  4. RootBeerGuy

    RootBeerGuy Newbie
    Thread Starter
    Rank:
    None
    Points:
    28
    Posts:
    24
    Joined:
    Aug 22, 2017

    Aug 22, 2017
    24
    21
    28
    Yeah I'm pretty much going to have to do that now bcuz even though the app doesn't crash and freeze anymore I still have the problem of getting a full black screen where the video should be and only the audio will be working. The only way to get the video part to show up again is to restart my phone's OS and after using YT on and off during the day it starts doing it all over again which is so annoying.

    I've been through two 15 MB updates on the play store since I first made this thread but still this 1 problem remains and Google Inc. knows about it but they don't seem to care bcuz from reading many reviews about it in the play store I am not the only person that this is happening to and it is happening to other phone brands as well. I have even left a 1 star review with details of this issue a week ago but I got no response or email from them acknowledging that they know about the problem and are working on a fix, nothing! :mad:
     
  5. pregantstarchmasks

    Rank:
    None
    Points:
    16
    Posts:
    10
    Joined:
    Oct 24, 2017

    Oct 24, 2017
    10
    4
    16
    Female

ZTE Zmax Pro

ZTE Zmax Pro

Share This Page

Loading...