1. Are you ready for the Galaxy S20? Here is everything we know so far!

Make default keyboard selection stick

Discussion in 'Android Devices' started by spyder40, Jun 23, 2013.

  1. spyder40

    spyder40 Well-Known Member
    Thread Starter

    Just moved from a Xoom with JB to a Note 10.1 and installed Thumb Keyboard 4 like I had on the Xoom. On the Note every time I shut it down it down/restart it goes back to the stock keyboard. I saw on an S2 thread that it's a JB problem but it didn't do it on the Xoom. Is there anyway to make my keyboard selection stay between restarts on the Note?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Szadzik

    Szadzik Extreme Android User

    Go to settings> keyboard and language and uncheck Samsung keyboard, only leave the new keyboard checked. Voice cannot be unchecked, I believe.
     
  3. LRushforth

    LRushforth Lurker

    FYI: On my tablet, I cannot uncheck the Samsung keyboard. (Android version 4.1.2, Kernel version 3.0.31-813049)
     
  4. Szadzik

    Szadzik Extreme Android User

    It should become possible once you install a 3rd party keyboard. I noto, go to App Manager and disable Samsung Keyboard.
     
  5. NeoGrandizer

    NeoGrandizer Android Expert

    Go to Settings> Language and input. Under Keyboards and input methods, select 'Default'. That will bring up a list of keyboards you have installed that you can select. Once selected, it should automatically use that keyboard as the default.

    The only time this fails is if you connect a physical keyboard to it (BT or USB). In which case you need to go back in and change the input method. For some reason, it always gives a pop-up saying it's switching to the Samsung keyboard. And you can't disable the Samsung keyboard either.
     
  6. spyder40

    spyder40 Well-Known Member
    Thread Starter

    I have tried the suggestions but everytime I restart it goes back to Samsung. Haven't found a way to uncheck the Samsung keyboard or disable it under app manager, just force stop. Kind of irritating.
     
  7. today

    today Android Expert

    Same problem here. I just deal with it by switching keyboard while the keyboard is open and use the switch next to the clock on the bottom notification area.
     
  8. NeoGrandizer

    NeoGrandizer Android Expert

    This doesn't happen on mine. I have defaulted my keyboard to Swype and Thumb Keyboard 4. Both times it remembers the default. The only time it loses this is if I connect USB keyboard.

    I am using a Canadian Note 10.1 (N8010).
     
  9. carajp

    carajp Member

    I don't know if this happens on my (new) Note because so far I've stuck with the stock keyboard. But I can tell you it happens every single time I restart on my Galaxy SIII. Drives me a little nuts, because I never remember til I go to write a text.

    Maybe it's a Samsung thing?
     
  10. TulsaTime

    TulsaTime Member

    I have the exact same issue. Set the swype to be default & it goes back to samsung every time i reboot the note 10.1. Very annoying!!!
     
  11. NeoGrandizer

    NeoGrandizer Android Expert

    Funny, not happening on my Note 10.1. But it does happen on my Note 2. Go figure.
     
Loading...
Similar Threads - default keyboard selection
  1. MidnightTreeAngel
    Replies:
    5
    Views:
    201
  2. Jhanarato
    Replies:
    3
    Views:
    314
  3. Ginjitzu
    Replies:
    0
    Views:
    305
  4. misteryoubet
    Replies:
    1
    Views:
    704
  5. WimYogya
    Replies:
    5
    Views:
    565
  6. Purple69
    Replies:
    0
    Views:
    792
  7. EagleX
    Replies:
    3
    Views:
    529
  8. thetalk
    Replies:
    1
    Views:
    807
  9. JyotisShetty
    Replies:
    2
    Views:
    850
  10. Donald Cooper
    Replies:
    6
    Views:
    365

Share This Page

Loading...