1. Download our Official Android App: Forums for Android!

Support Make it stop!!

Discussion in 'Android Devices' started by E30Nova, Oct 24, 2010.

  1. E30Nova

    E30Nova Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    69
    Joined:
    Sep 23, 2010

    Sep 23, 2010
    69
    3
    36
    Machinist
    California
    For some reason my phone will vibrate and do the "new email" sound randomly. Seriously, something like every 5 or 10 minutes, the notification will go off, but the number on my mail app hasn't changed. It's bugging the hell out of me. I've checked the settings and there's no "reminder" setting (kinda like the iPhone's SMS reminder, if you didn't read an SMS when you first got it, it would vibrate and make a noise to remind you), so I don't know why it's doing this. :mad:

    Help plzkthx :(
     

    Advertisement

  2. CriticalCritic

    CriticalCritic Android Expert
    Rank:
    None
    Points:
    213
    Posts:
    1,872
    Joined:
    Nov 9, 2009

    Nov 9, 2009
    1,872
    556
    213
    Cary, NC
    Have you checked to see if that sound has been assigned to a different task? Something else could be happening (such as a text, signal notification, etc) that has that is also using that sound.
     
  3. E30Nova

    E30Nova Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    69
    Joined:
    Sep 23, 2010

    Sep 23, 2010
    69
    3
    36
    Machinist
    California
    Well it doesn't help that there's no way to use a custom sound for mail, it just uses whatever you have set for the system sound. :(

    I just changed the main system sound and sent myself an email and it's using the new sound. I'll see in 5 or 10 minutes if it keeps doing it.
     
  4. sitlet

    Rank:
    None
    Points:
    213
    Posts:
    5,867
    Joined:
    Apr 11, 2010

    Apr 11, 2010
    5,867
    633
    213
    could be your gmail.
     
  5. E30Nova

    E30Nova Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    69
    Joined:
    Sep 23, 2010

    Sep 23, 2010
    69
    3
    36
    Machinist
    California
    Yup, it just did the noise again. I have a notification in the menu bar saying new email at 1:04, but when I touch it and open the mail app, my last email was at 12:56. :mad:

    This is getting annoying as hell. :mad:

    Whattaya mean? My actual gmail account?
     
  6. sitlet

    Rank:
    None
    Points:
    213
    Posts:
    5,867
    Joined:
    Apr 11, 2010

    Apr 11, 2010
    5,867
    633
    213
    yes
     
  7. E30Nova

    E30Nova Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    69
    Joined:
    Sep 23, 2010

    Sep 23, 2010
    69
    3
    36
    Machinist
    California
    How would I check that? Or what should I check?
     
  8. sitlet

    Rank:
    None
    Points:
    213
    Posts:
    5,867
    Joined:
    Apr 11, 2010

    Apr 11, 2010
    5,867
    633
    213
    ummm, just hit gmail. should be in your all apps.
     
    E30Nova likes this.
  9. E30Nova

    E30Nova Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    69
    Joined:
    Sep 23, 2010

    Sep 23, 2010
    69
    3
    36
    Machinist
    California
    I just realized, I use the Mail app, not the GMail app...

    I always wondered why I had two different "new email" icons in the menu bar. :p

    I turned off notifications in the GMail app, so hopefully that fixed it.

    Thanks sitlet! :D
     
  10. skullshank

    skullshank Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    83
    Joined:
    Nov 22, 2010

    Nov 22, 2010
    83
    6
    36
    graphic/web designer
    NH
    just wondering if there has been a solution to this issue.
    my wife and i would also like to stop the email "reminder" thing. i know we could just shut off the email notifications, but i like to know when an email comes in. it's just that reminder that we'd like to dump.
    any ideas?
     
  11. Drew5150

    Drew5150 Android Expert
    Rank:
    None
    Points:
    93
    Posts:
    900
    Joined:
    Jun 7, 2010

    Jun 7, 2010
    900
    234
    93
    SF
    my phone only blinks the led for mail. open your mail and press menu - more - settings - notification settings and uncheck anything you don't want. just leave email notifications checked for led only. the phone only reminds you once anyway right?

    you may have to check this for each account.. gmail, sbc, work, etc.

    you could try a 3rd part app to see if you can the reminder setting.
     
Tags:

Share This Page

Loading...