1. Download our Official Android App: Forums for Android!

Support Making sounds when key is pressed

Discussion in 'Android Devices' started by jmbtexas4, Feb 26, 2013.

  1. jmbtexas4

    jmbtexas4 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    29
    Joined:
    Jan 7, 2013

    Jan 7, 2013
    29
    1
    16
    Build Number: JRO03C.L900VPALJC
    Baseband Version: L900VPALJC
    I turned this annoying feature off, but after the Android update, my phone is now making sounds when keys are pressed even though I have that feature turned off. Is this a bug, or is there another option I'm not aware of? Thanks!
     

    Advertisement

  2. Mikestony

    Mikestony ~30% Carbon Black ±
    Moderator
    Rank:
     #6
    Points:
    3,118
    Posts:
    28,620
    Joined:
    Sep 10, 2010

    Sep 10, 2010
    28,620
    22,106
    3,118
    Male
    Next to you
    Can I assume, by your info that you have the Note 2?
    Perhaps toggle the setting to "on", reboot.
    Then toggle it "off" then reboot.
    I don't have that device but we can move this thread into the Note 2 forum if you like:)
     
    ocnbrze likes this.
  3. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!
    Rank:
     #13
    Points:
    1,923
    Posts:
    23,596
    Joined:
    May 13, 2010

    May 13, 2010
    23,596
    14,436
    1,923
    Male
    being a flashaholic sponsor, helping others gettin
    los angeles
    this sounds more like device issue. my evo 4g lte does not do this. i have mine turned off and there is no sound from it.

    what device do you have? you might want to post there as more people with that device might be able to help you better.

    the only thing i can think of is try a factory reset and see if that helps.
     
  4. jmbtexas4

    jmbtexas4 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    29
    Joined:
    Jan 7, 2013

    Jan 7, 2013
    29
    1
    16
    Build Number: JRO03C.L900VPALJC
    Baseband Version: L900VPALJC
    Hi Guys,

    Yes, I have the Note2. I'm sorry...still trying to figure out which forum is the best to ask questions in.

    I did as you suggested but still have the sounds when keys are pressed. At least muting the total sound on the phone rids it. Ha ha.

    Thanks,

    Jeff
     
  5. jmbtexas4

    jmbtexas4 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    29
    Joined:
    Jan 7, 2013

    Jan 7, 2013
    29
    1
    16
    Build Number: JRO03C.L900VPALJC
    Baseband Version: L900VPALJC
    Hello Again,

    I went to Settings >> Sound and turned off Keytones and Touch Sounds, but the phone is still makings sounds when keys are pressed.

    Is this a bug, or am I missing another option?

    Thanks!

    Jeff
     
  6. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!
    Rank:
     #13
    Points:
    1,923
    Posts:
    23,596
    Joined:
    May 13, 2010

    May 13, 2010
    23,596
    14,436
    1,923
    Male
    being a flashaholic sponsor, helping others gettin
    los angeles
    ok moved you to the note 2 forum. hopefully someone here who has your deivce might be able to help you out better.
     
  7. mysticspiral

    mysticspiral Android Expert
    Rank:
    None
    Points:
    233
    Posts:
    1,042
    Joined:
    Oct 3, 2012

    Oct 3, 2012
    1,042
    818
    233
    Busting skulls ,Kicking butt and taking names.
    Superior,Wisconsin
    It sounds like a bug . If you already went into your settings and turned off.
     
  8. NeoGrandizer

    NeoGrandizer Android Expert
    Rank:
     #141
    Points:
    183
    Posts:
    1,701
    Joined:
    Mar 9, 2012

    Mar 9, 2012
    1,701
    439
    183
    Could it be possible that it's coming from haptic feedback? I know even with vibration, there is a 'sound' still being emitted. Though it only happens with key presses and nothing else.
     
  9. evohicks

    evohicks Android Expert
    Rank:
     #176
    Points:
    143
    Posts:
    1,049
    Joined:
    Jun 26, 2011

    Jun 26, 2011
    1,049
    191
    143
    Male
    Shropshire, UK
    You can turn sounds and haptic feedback off in settings/sound/then either of the options under the System heading can be ticked or unticked.
    Also in language and input settings hit the settings cog by the side of 'Samsung Keyboard' (the greyed out one) then scroll down to 'advanced' and at the bottom will be 2 options for key tap vibration and key tap sound.
    After the 4.1.2 update my touch vibration and tones were back on also.
     
  10. jmbtexas4

    jmbtexas4 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    29
    Joined:
    Jan 7, 2013

    Jan 7, 2013
    29
    1
    16
    Build Number: JRO03C.L900VPALJC
    Baseband Version: L900VPALJC
    Hi,

    I have Haptic Feedback turned off too.
     
  11. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!
    Rank:
     #13
    Points:
    1,923
    Posts:
    23,596
    Joined:
    May 13, 2010

    May 13, 2010
    23,596
    14,436
    1,923
    Male
    being a flashaholic sponsor, helping others gettin
    los angeles
    did you try and go into the keyboard settings as evohick's suggested?
     
  12. TheOtherBill

    TheOtherBill Well-Known Member
    Rank:
    None
    Points:
    63
    Posts:
    220
    Joined:
    Nov 29, 2012

    Nov 29, 2012
    220
    44
    63
    Male
    Maine
    Did you turn it off at both the Phone settings and under the Sound settings?
     
  13. jmbtexas4

    jmbtexas4 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    29
    Joined:
    Jan 7, 2013

    Jan 7, 2013
    29
    1
    16
    Build Number: JRO03C.L900VPALJC
    Baseband Version: L900VPALJC
    Hi Guys,

    I went to Settings >> Sounds >> System and unchecked everything under System.

    I thought these were the phone settings? Where else do I go to turn this off?

    Thanks,

    Jeff
     
  14. drexappeal

    drexappeal Android Expert
    Rank:
     #22
    Points:
    1,133
    Posts:
    10,781
    Joined:
    Apr 8, 2010

    Apr 8, 2010
    10,781
    3,118
    1,133
    Male
    Entertainment Industry
    West LA, CA
    Phone Settings are the through the actual phone app.

    Open Phone Dialer>Menu>Settings>Ringtones and keypad tones>Make Sure Keytones is untoggled
     
  15. TheOtherBill

    TheOtherBill Well-Known Member
    Rank:
    None
    Points:
    63
    Posts:
    220
    Joined:
    Nov 29, 2012

    Nov 29, 2012
    220
    44
    63
    Male
    Maine
    ^^^^

    Yeah, what he said :D
     
  16. jmbtexas4

    jmbtexas4 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    29
    Joined:
    Jan 7, 2013

    Jan 7, 2013
    29
    1
    16
    Build Number: JRO03C.L900VPALJC
    Baseband Version: L900VPALJC
    Dang! That's already unchecked too! Any other ideas?
     
  17. drexappeal

    drexappeal Android Expert
    Rank:
     #22
    Points:
    1,133
    Posts:
    10,781
    Joined:
    Apr 8, 2010

    Apr 8, 2010
    10,781
    3,118
    1,133
    Male
    Entertainment Industry
    West LA, CA
    Not sure you saw evohicks' answer, since you didn't respond to it, but this is the only other place I could see there being a sound option to turn off. This only applies to the keyboard (and I'm not sure which keyboard you're using). To get there:

    Settings>Language and input>Settings Cog to right of Samsung Keyboard>Advanced>Un-check Key-tap sound
     
    jmbtexas4 likes this.
  18. jmbtexas4

    jmbtexas4 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    29
    Joined:
    Jan 7, 2013

    Jan 7, 2013
    29
    1
    16
    Build Number: JRO03C.L900VPALJC
    Baseband Version: L900VPALJC
    Ok, thank evohicks and drexappeal! I guess I missed that on the first pass. I found those Settings under Samsung Keyboard and turned them off! You guys are very helpful! Thanks so much!
     

Share This Page

Loading...