1. Download our Official Android App: Forums for Android!

Manifest merger failed : uses-sdk:minSdkVersion 10 cannot be smaller than version 14 declared in lib

Discussion in 'Android Development' started by Gregary Boyles, Oct 12, 2017.

  1. Gregary Boyles

    Thread Starter
    Rank:
     #1,948
    Points:
    15
    Posts:
    30
    Joined:
    Oct 1, 2017

    Oct 1, 2017
    30
    0
    15
    I have just created a new project and gave it the same settings, concerning SDK target version, as my other project that compiles perfectly well.
    So why won't this project compile?
    Where is this setting in Android Studio?

    Error:Execution failed for task ':app:processReleaseManifest'.
    > Manifest merger failed : uses-sdk:minSdkVersion 10 cannot be smaller than version 14 declared in library [com.android.support:design:26.0.0-alpha1] C:\Users\Greg\.android\build-cache\35f042b0eab7d31be32f30928643cbb59ab0ec69\output\AndroidManifest.xml
    Suggestion: use tools:eek:verrideLibrary="android.support.design" to force usage
     

    Advertisement

Share This Page

Loading...