1. Download our Official Android App: Forums for Android!

Root Market app will not open using Cyanogen ROM... Please help!!

Discussion in 'Android Devices' started by Booradley85, Mar 24, 2011.

  1. Booradley85

    Booradley85 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Mar 24, 2011

    Mar 24, 2011
    2
    0
    5
    So I rooted my Dinc using latest Unrevoked3. I then proceeded to download the latest cyanogen mod as well. for some reason, when trying to use the market app, the screen goes white (and says loading for a split second) and straight back to the home page. It also will not allow me to sync my phone to my gmail account (including my synced contacts). any idea what could be causing this? Do you think it could be a radio issue? Thanks!
     

    Advertisement

  2. sdrawkcab25

    sdrawkcab25 Android Expert
    Rank:
    None
    Points:
    423
    Posts:
    5,589
    Joined:
    Aug 5, 2010

    Aug 5, 2010
    5,589
    2,005
    423
    Male
    PA
    Did you flash google apps?

    Ps... Radio only effects 3g/1x coverage/ call quality.
     
    Booradley85 likes this.
  3. Zeimos

    Zeimos Newbie
    Rank:
    None
    Points:
    16
    Posts:
    26
    Joined:
    May 6, 2010

    May 6, 2010
    26
    4
    16
    You need to install the gapps (google apps). Here's a link:

    Downloading GApps...

    Hope this helps.
     
    Booradley85 likes this.
  4. Booradley85

    Booradley85 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Mar 24, 2011

    Mar 24, 2011
    2
    0
    5
    downloaded Gapps and the market and sync still won't work
     
  5. sdrawkcab25

    sdrawkcab25 Android Expert
    Rank:
    None
    Points:
    423
    Posts:
    5,589
    Joined:
    Aug 5, 2010

    Aug 5, 2010
    5,589
    2,005
    423
    Male
    PA
    Did you flash it in clockwork? proper procedure is to flash the rom, then flash gapps right after, then boot.
     

Share This Page

Loading...