1. Are you ready for the Galaxy S20? Here is everything we know so far!

Market Didn't Open Any Ideas?

Discussion in 'Android Apps & Games' started by DavDroid, Nov 4, 2010.

  1. DavDroid

    DavDroid Member
    Thread Starter

    Hey guys,

    I tried to open the Android Market and it said "Loading" and then completely shut down. Any ideas? It starts fine now, but I just would like to know what might have caused that.

    Thank you!!!
     



    1. Download the Forums for Android™ app!


      Download

       
  2. RyanB

    RyanB Guest

    Try clearing the data
     
    DavDroid likes this.
  3. DavDroid

    DavDroid Member
    Thread Starter

    How do you do that? It works now, but I was just wondering what might have caused it.

    Thanks!!!
     
  4. RyanB

    RyanB Guest

    Settings, applications, manage applications, the tab labeled "all", then scroll down to the market, open it, and clear the data.
     
  5. xADRx

    xADRx Newbie

    its usually the cache. clear tht as well should do the trick...r u rooted?
     
  6. twobikes22

    twobikes22 Lurker

    Have a Nexus One running froyo 2.2.

    Market Place starts says Loading.... then nothing.

    Tried clearing data and cache in Settings / Manage Applications.

    No success. I note that in manage applications it is listed as running so have also done a force quit.

    Any ideas??
     
  7. twobikes22

    twobikes22 Lurker

    Solved

    A bit of background: I upgraded my sd card from 4g to 16g, just swapped them (no file transfer or copying).

    Later tried to start market place, the above problem occurred.

    cleared data and cache no solution.

    Hang on I noted my date and time had got reset to default i.e 1 jan 1980 12:00.

    So I corrected date and time. And low and behold Market Place started correctly.

    ANSWER: Check you have correct date and time or put old date and time in and see if MP starts.
     
Loading...

Share This Page

Loading...