1. Check out our companion app, Forums for Android! Download from Google Play

General Market Download Error 403

Discussion in 'Android Devices' started by pranay1985, Feb 15, 2012.

  1. pranay1985

    pranay1985 New Member
    Thread Starter
    5

    Feb 15, 2012
    2
    0
    5
    Just bought a new Xperia Neo a few days back. But I am having problem downloading from the market using GPRS. Everytime I go to market application and select an application, it shows downloading and suddenly an error message appears which says '<<app name>> could not be downloaded due to error (403)'.

    I have been having this problem since day one. When I connect to WIFI and use the same procedure, it downloads succesfully.

    Could somebody help me out here? The following info shows in my 'About phone' menu:

    Model number - MT15a
    Android version - 2.3.4
    Baseband version - 8x55A-AAABQOAZM-203028D-64
    Kernel version - 2.6.32.9-perf SEMC User@SEMCHost#1
    Build Number - 4.0.2.A.0.62
     

    Advertisement

  2. Josh-SonyXperia

    Josh-SonyXperia Well-Known Member
    53

    Feb 8, 2011
    389
    66
    53
    Social media coordinator at Sony Mobile
    Since you mentioned that it only happens when on GPRS and not on WI-Fi, Do you have a good connection while on GPRS? I ask this because it could be the case that while downloading it drops the connection and even if this happen for just a moment the download would fail. Try to download where you have good signal, for example try going outdoors to see if it works that way.
     
  3. chandra2411

    chandra2411 New Member
    5

    Sep 24, 2012
    1
    0
    5
    while downloading from Playstore:mad: in 2G or in 3G only I am getting the 403 error . I have a very good signal, and still getting error.

    But if connected to WiFi I am able to download in the play-store:thinking:

    When in GB I experienced the same problem so upgraded to ICS. but still play store download is not working.

    I tried with different accounts its not working.:mad:

    At first in GB I used reset the phone once or twice to made the Play-store download to work, but now I have tried several time I am not able to download from Play-store while connected to the Aircel Data.

    But its working very fine in the WiFi....

    please help:thinking:
     

Share This Page

Loading...