1. Are you ready for the Galaxy S20? Here is everything we know so far!

Market in 2.1 after 2.2?

Discussion in 'Android Devices' started by ragingyeti, May 27, 2010.

  1. ragingyeti

    ragingyeti Well-Known Member
    Thread Starter

    I upgraded to 2.2, and everything was fine. Then there were some complaints that 2.2 reduced 3G speed, so I thought "I'll just roll back my phone using nandroid and do download the speedtest app, then I will be able to compare my numbers for 2.1 and 2.2 easily and get some real evidence for people." I was bummed to find out that the market will not download any applications now (I've tried downloading several apps, and left them in the queue for about 10 hours now, and all say "starting download"). Everything else that requires internet works just fine including browser, email, talk, voice, music streaming, etc. The only thing that doesn't work is the market won't download any of the apps for me, it wont even upgrade ones that are already installed (super bummed since the new launcherpro is out as well.) If I go back to 2.2, I have no problems. Go back to 2.1 again, market still wont give me apps. Market still connects to internet just fine as it will tell me I can upgrade apps and it downloads new info and screenshots and everything, but just wont give me my .apk.

    Any ideas?

    ps - sorry for the probably needlessly long post, but I figured I would give as much info as possible.
     


  2. sourmilk

    sourmilk Member

    try deleting the cache from the market app in application settings. you may also have to clear data if that doesn't work.
     
  3. ragingyeti

    ragingyeti Well-Known Member
    Thread Starter

    Tried and failed. I even uninstalled updates, no dice. I'm starting to think that my phone is saying "I miss 2.2. Lets just stay with that"
     
  4. Rusty

    Rusty Android Expert

    Apparently this will solve it:

     
    Schwin97 and ragingyeti like this.
  5. justdoit

    justdoit Member

    I'm finding the stock launcher as fast as Launcherpro now so have stopped using it, may try again if things get more customisable.
     
  6. ragingyeti

    ragingyeti Well-Known Member
    Thread Starter

    I'm not familiar with dalvik. How do I wipe that? I found the other two in the recovery menu already.
     
  7. Rusty

    Rusty Android Expert

    Might be he had a different recovery to you I guess? I presume yours is standard?
     
  8. ragingyeti

    ragingyeti Well-Known Member
    Thread Starter

    Clockworkmod recovery 1.8.something. I'll just try it without dalvik and see if it works. I'm at work so i kind of need my phone to be able to receive calls at least, haha
     
  9. ragingyeti

    ragingyeti Well-Known Member
    Thread Starter

    SUCCESS! Thanks a ton, it's been bugging me for two days.
     
  10. Schwin97

    Schwin97 Well-Known Member

    Glad to know there is a fix for it - I had the exact same problem.
     
  11. Schwin97

    Schwin97 Well-Known Member

    The only thing I hadn't tried was to perform the checkin - *#*#checkin#*#*
     

Nexus One Forum

The Nexus One release date was January 2010. Features and Specs include a 1400mAh battery, 3.7" inch screen, 5MP camera, 512GB RAM, and Snapdragon S1 processor.

January 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...