1. Check out our app, Forums for Android! Download and leave feedback here!

Support Market issue after 2.2 update

Discussion in 'Android Devices' started by mckeller, Sep 22, 2010.

  1. mckeller

    mckeller Active Member
    Thread Starter
    16

    Nov 11, 2009
    28
    2
    16
    First off this is a non rooted phone came from 2.1update. I'm currently on 3G and at Full bars. Also this happens on WIFI. After the OTA the market is very slow to load. No matter what I click, preview an app or search it is very slow to load. Were talking about 60 secs to load. Also after Installing and or Updating an App I exit Market go back in, select "My Downloads. and it still shows that the App is Installing when it has already installed. Apps download with speed and install with speed. Just the Market App is running very slow. Any help would be greatly appreciated.

    Thank You.
     

    Advertisement

  2. RichSz

    RichSz Not Entitled
    313

    Jul 9, 2010
    2,087
    1,174
    313
    Male
    Software Engineer
    Between Imladris and Lothl
    Yeah, mine is acting weird too. Maybe the server load is high from people upgrading to 2.2?
     
  3. mckeller

    mckeller Active Member
    Thread Starter
    16

    Nov 11, 2009
    28
    2
    16
    least i'm not the only one. :)
     
  4. RichSz

    RichSz Not Entitled
    313

    Jul 9, 2010
    2,087
    1,174
    313
    Male
    Software Engineer
    Between Imladris and Lothl
    Nope. I tried powering off / on and that will clear the "Installing..." messages but doesn't seem to improve things beyond that. I checked, when you get the "Installed" notification, the new version of the app is there; the market just doesn't see it.
     
  5. mckeller

    mckeller Active Member
    Thread Starter
    16

    Nov 11, 2009
    28
    2
    16
    I am guessing that it was a sever problem. Mine is running fine now.
     

Share This Page

Loading...