1. Check out our app, Forums for Android! Download and leave feedback here!

Support market problems again?

Discussion in 'Android Devices' started by jaybo1973, Oct 27, 2010.

  1. jaybo1973

    jaybo1973 Well-Known Member
    Thread Starter
    63

    Aug 27, 2010
    867
    14
    63
    Nottinghamshire
    Hi all

    Is there problems with the market again? I have just purchased an app and it is not downloading. Updates not working either. Just like the other day.
     

    Advertisement

  2. SUroot

    SUroot Well-Known Member
    1,123

    May 25, 2010
    23,925
    5,304
    1,123
    UK Technical Lead; Desktop Support
    Riddlesden, West Yorkshire, UK
    Yep. Just tried updating some apps. After a force stop, clear cache on Market and same on download manager, still no joy.

    Looks exactly the same as before :(
     
  3. Nagrom

    Nagrom Well-Known Member
    78

    May 28, 2010
    808
    77
    78
    Cheshire UK
    Thought it was just me. I've not been able to download anything for days now.

    Tried all the usual work around crap. No luck.

    Andy
     
  4. jaybo1973

    jaybo1973 Well-Known Member
    Thread Starter
    63

    Aug 27, 2010
    867
    14
    63
    Nottinghamshire
    Mine came back on last night. It's acting very odd
     
  5. buddy1983

    buddy1983 Well-Known Member
    38

    Aug 23, 2010
    221
    12
    38
    Office bum
    Hampshire, UK
    Not working for me either. Grr
     
  6. StevenSeed

    StevenSeed Well-Known Member
    63

    Apr 9, 2010
    396
    30
    63
    Male
    Network Analyst
    South Yorkshire, UK
    Some apps are working and others aren't. For example, Last.fm won't work, but without clearing the cache or anything I've managed to download another update that has worked. Last.fm update wouldn't work after this either.

    So I think it's only some apps...
     
  7. rtb35

    rtb35 Well-Known Member
    93

    Jun 2, 2010
    521
    131
    93
    Im trying to update beautiful widgets and it is not working. :(

    Edit: I just rebooted my phone and the market is now working.
     
  8. jaybo1973

    jaybo1973 Well-Known Member
    Thread Starter
    63

    Aug 27, 2010
    867
    14
    63
    Nottinghamshire
    It's happening again
     
  9. SUroot

    SUroot Well-Known Member
    1,123

    May 25, 2010
    23,925
    5,304
    1,123
    UK Technical Lead; Desktop Support
    Riddlesden, West Yorkshire, UK
    Yeah its hit and miss. I got last fm eventually
     
  10. batesy

    batesy Member
    16

    Apr 26, 2010
    10
    1
    16
    I am having similar problems: updates not downloading (saying starting downloading)
    Google talk refusing to start at all
    Google email not showing recent emails

    Could it be a google account thing?

    My phone is showing that its low on space, because the 'move to SD' function is not being used well by developers yet - i am guessing.

    Ps this has gone on for about 3 days
    pps. Have done a reboot and is working again - My google account was not sync'ing - for longer than it seems (22 Oct) ... so not sure why this was happening and how to repair without a factory reset?
     
  11. Phazon

    Phazon Member
    15

    Aug 16, 2010
    17
    0
    15
    Are people still seeing this problem? I can't download anything, occasionally force closing the Market or clearing the cache helps for one download but that's it. I just rooted and had some issues, so not sure if it's a general issue or related to something I've done

    Cheers
     
  12. jaybo1973

    jaybo1973 Well-Known Member
    Thread Starter
    63

    Aug 27, 2010
    867
    14
    63
    Nottinghamshire
    Well, its Sunday night again and once again I cant download :( What the hell is going on? This is getting to be a regular thing
     
  13. MDesire2010

    MDesire2010 Well-Known Member
    16

    Aug 27, 2010
    88
    5
    16
    Edmonton, Canada
    Hmm, my Market doesn't want to open. "Attention - an Error has occured. Please try again later"

    Is that the same as you guys? I just updated to 2.2 with Telus's official release tonight. Think it's related? I did the clear cache and force stop as well.
     
  14. Phazon

    Phazon Member
    15

    Aug 16, 2010
    17
    0
    15
    Different to the problem I was having, which was apps failing to download. But seems to be fixed now
     
  15. ntebis

    ntebis Well-Known Member
    56

    Does this affect the synchronization of other accounts i.e. friendstream and peep? Also i cant open the Talk Application
     
Tags:

Share This Page

Loading...