1. Are you ready for the Galaxy S20? Here is everything we know so far!

Mass Storage mode not working...???

Discussion in 'Android Devices' started by MrOblige, Aug 14, 2012.

  1. MrOblige

    MrOblige Member
    Thread Starter

    I have no clue how to troubleshoot this issue. Has anyone experienced this problem when plugging the phone into a pc's usb port and it only charges instead of allowing me to access the sd card?
    Whenever I see the dropdown for usb it allows me to select usb mode but its not recognized by the computer.
    I aready tried different computers, different ports, different cables, and even different sd cards. Uninstalling and installing the samsung drivers didn't help either. Can anyone help?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. tlopez1973

    tlopez1973 Well-Known Member

    yes I had the same problem with my phone because I bought it from Craigslist and I to would put my phone on computer and sdcard or USB debugging would not appear on phones until tryed about five different USB cables.so I finally order the OEM cable and worked perfect after that hope this helps
     

Samsung Galaxy S 4G Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...