1. Are you ready for the Galaxy S20? Here is everything we know so far!

mass storage mode + usb disconnecting

Discussion in 'Android Help' started by Android Question, Sep 26, 2014.

  1. Android Question

    Thread Starter

    Greetings!

    So I have a good one for all of you.

    I have a Droid RAZR MAXX HD 4.1.2 that I tether using PDANET with regularly. Well, recently I started to have disconnecting issues with the USB. And by disconnecting issues, I mean instantly connect then disconnect off/on on repeat until I unplug it. So I decided to see if I could fix it. Well, after I fixed it the first time (uninstalling my usb controller drivers then restarting my comouter) it began to work again, but after about 10-20 minutes it instantly had the same problem. Not as bad, but still impossible to use.

    What I've tried;
    Several new cables, including the original one.
    Plugged in a different phone. Worked fine.
    Changed it to Media Mode from Mass storage. Didn't seem to disconnect in media mode.
    Tried different ports on the computer.
    Downloaded Motorola drivers installer.


    The thing is, when I first plug in the phone after I deleted the USB controller drivers, it says that it wasn't able to update the drivers for the phone. I'm wondering if that's messing with it.

    Let me know if there's any more information I can provide.

    Thank you guys very much, I truly appreciate it.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. ninosmuertos

    ninosmuertos Lurker

    I think I've got a similiar problem. It started to unmount sd card (and stop charging) and mounting (charging) etc.
    Uninstaling the drivers didn't solve the problem.
    I've got a picture with the issue on windows.
    But cannot post in this post.

    When usb is plugged in, no option for Mass storage, or whatsoever, can't do anything and I feel it charges with less power, and I can't acess the files.
    Using Android Huawei G6-L11

    Thanks
     
  3. ninosmuertos

    ninosmuertos Lurker

    But maybe now [​IMG]
     
  4. cheshirez

    cheshirez Lurker

    Have you tried different computers?
     
  5. dsmryder

    dsmryder Android Expert

    It might be the USB port on the phone.
     
  6. ninosmuertos

    ninosmuertos Lurker

    Might be, it was working some time ago, can't recall what happened meanwhile, I just remember I swapped the micro sd card because my last one stop working for no apparent reason and the problem started.

    Is there any kind of solution for this?
    Thanks for the time spent
     
  7. dsmryder

    dsmryder Android Expert

    After doing what you can to diagnose the USB port, you can call a repair center or look at youtub on the repair process to see if it's something you would like to do yourself.
     
  8. ninosmuertos

    ninosmuertos Lurker

    There's no hardware failure, phone is new. It's software problems, maybe important files deleted without backing up first (rooted system files possibly).
    Any way one can download original Ascend G6-L11 software|data ?
     
Loading...

Share This Page

Loading...