1. Are you ready for the Galaxy S20? Here is everything we know so far!

May have bricked, help, im not to savvy at this

Discussion in 'Android Devices' started by branden0, May 24, 2010.

  1. branden0

    branden0 Lurker
    Thread Starter

    il admit at first i have a small background information with this im a noob, but anyways
    i own the mytouch fender le
    i was using The Unlockr's guide to rooting the mytouch fender.

    Everything was fine until i had to flash Armon ra recovery

    the radio and hboot flashed fine, but when i flashed the recovery i got
    "image update failed/error"

    i tried 3-4 times...no luck
    i accessed hboot trying to hope i could re-update the sappimg. no luck there, then i popped out the battery (probably a bad idea) now my phone wont even turn on.
    please help.

    thanks for helping out a noob

    EDIT: when plugged into the wall charger there is no Amber light at the top to show it is charging, no light at all

    1. Download the Forums for Android™ app!


  2. InstantKarma

    InstantKarma Android Expert

  3. branden0

    branden0 Lurker
    Thread Starter

    thanks, but ive checked that site a while ago.

    im positive im bricked, my pc wont recognize it or even show its plugged in, and the LED light is gone. wont turn on at all.

    but what makes me wonder/upset the most is that i dont understand what went wrong. not the fact the my phone is dead. :p

    i flashed the sappimg and rebooted ..but then got stuck on the "htc magic" splash screen, so i popped out the battery, it wouldnt turn on, so i just was able to access fastboot where i continued to flash the radio..etc.
    (i read a help thread saying if stuck on splash screen just continue to next step.)

    next when flashing the amon ra recovery, it said 'image update failed.'
    --this is the part that i dont understand, i followed everything and even named the file correctly.--

    i tried flashing the recovery 3 more times, no luck, then took out my battery so i could get in hboot, but then my phone wouldnt even turn on.
  4. dasudevil

    dasudevil Android Enthusiast

    I would call Tmobile and see if you can get a replacement phone. I know they have a one year warranty on them. I bricked one already and got a replacement. Had to talk my way through the replacement.
  5. Karen2202

    Karen2202 Lurker


    I new to rooting and seems like my 1st attempt went bad. I have a similar problem where I can't load recovery image via fastboot. I can't go in recovery mode either via power and home. I used The Unlockr method and got to fastboot flashing stage but got stuck there. I have been searching endlessly for days with no luck. I don't know what next to do. Please Help.

    C:\AndriodSDK\tools>fastboot flash radio radio.img
    sending ‘radio’ (21504 KB)… OKAY [ 6.520s]
    writing ‘radio’… OKAY [ 37.349s]
    finished. total time: 43.870s

    C:\AndriodSDK\tools>fastboot flash hboot hboot.nb0
    sending ‘hboot’ (512 KB)… OKAY [ 0.497s]
    writing ‘hboot’… OKAY [ 0.555s]
    finished. total time: 1.053s

    C:\AndriodSDK\tools>fastboot flash recovery recovery.img
    sending ‘recovery’ (4494 KB)… OKAY [ 1.832s]
    writing ‘recovery’… FAILED (remote: image update error)
    finished. total time: 33.649s

    Phone Info:
    HBOOT-1.33.0013 (SAPP31000)


Share This Page